Heimnetzwerk ICS

15/06/2009 - 20:51 von Klaus Krohn | Report spam
Hallo,

hier die Konfiguration meines kleinen NW, bestehend aus

- Host: PC1
und
- Clients: Notebook + PC2

BS: Windows XP SP3 auf allen Rechnern

LAN-Verbindung PC1 > Router
WLAN Notebook + PC2 > Router

Alle Rechner haben Zugriff aufeinander

Alle *pings* ok

Internetverbindung: PC1 über PPPoE > Router
Notebook und PC2 können einzeln jeweils eigene PPPoE-Verbindung
herstellen

Nun mein Problem: Bis vor kurzem war ein anderer Rechner mein PC1. Mit
diesem konnten die Clients dessen Internetverbindung nutzen. Über den
neuen PC1 will das nicht mehr gelingen. Möglicherweise habe ich irgendwo
eine falsche Einstellung vorgenommen. Darum meine Frage:
In welchen Dateien finden sich meine alten Einstellungen? Die Festplatte
des alten PC1 ist noch als externe FP am neuen PC1 vorhanden.

Danke und bye
 

Lesen sie die antworten

#1 Ralf Breuer
15/06/2009 - 21:27 | Warnen spam
Klaus Krohn schrieb:

Hallo Klaus,

- Host: PC1
und
- Clients: Notebook + PC2

BS: Windows XP SP3 auf allen Rechnern

LAN-Verbindung PC1 > Router
WLAN Notebook + PC2 > Router

Alle Rechner haben Zugriff aufeinander

Alle *pings* ok

Internetverbindung: PC1 über PPPoE > Router
Notebook und PC2 können einzeln jeweils eigene PPPoE-Verbindung
herstellen



Warum gehen die Computer mit PPPoE ins Internet?
Warum überlàsst Du das nicht dem Router und nutzt eine gemeinsame
Verbindung?

Nun mein Problem: Bis vor kurzem war ein anderer Rechner mein PC1. Mit
diesem konnten die Clients dessen Internetverbindung nutzen.



ICS ist bei einem Router völlig überflüssig.
Stelle den Router auf Betriebsart "Router" statt PPPoE-Pass-Through und
hinterlege dort die Einwahldaten. Die Computer brauchen dann nur noch eine
(W)Lan-Verbindung.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen