Heimnetzwerk

10/04/2008 - 21:59 von Edmund Aigner | Report spam
Hallo!

Da der PC, an welchem der Drucker hàngt, neu installiert wurde,
muss ich auch an den anderen Beiden PC-s im Heimnetzwerk
(Funk) den Netzwerkassistenten ausführen um das Heimnetzwerk zu
Aktualisieren.

Bei einem Rechner, dem Laptop klappt das nicht.
Die Internetverbindung über den WLANRouter geht,
jedoch baut er keine Verbindung zum Drucker auf.
Der Drucker ist natürlich freigegeben...
Eine Testverbindung über ein Netzlaufwerk wird auch nicht geöffnet.
(Fehlermeldung: Keine Verbindung zu "\\Servername\Freigabename".Das
Netzwerk existiert nicht mehr...).
Weiters ist am Router eine Netzwerkfàhige Festplatte angeschlossen,
diese wird mit NDAS-Software "gemountet". Der Status ist "Gemountet
read/write", also OK.
Diese Netzwerkfestplatte wird also erkannt. Jedoch im Explorer nicht
angezeigt.

Am Laptop kann ich auch die Netzwerkdaten nicht àndern.
(Arbeitsplatz -> Eigenschaften - Fenster öffnet sich nicht!)
Auch über die Sysstemsteuerung kann ich "System" nicht öffnen.
Es tut sich nix.
Jeder Versuch eine Netzwerkeinstellung zu àndern, quittiert der
Explorer mit Absturz. (Keine Fehlermeldung- Reagiert einfach nicht mehr.)

Der Assitstent zum Einrichten des Heimnetzwerkes làuft auch nicht an.
Was kann die Ursache hierfür sein?
Kann man das System zurücksezten?
Eine Systemwiederherstellung brachte keinen Erfolg.
Firewall Aus/An ist auch sinnlos...
System:WinXPProf, alle Updates (die gehen auch noch).

Bitte um Rat,
Edie
 

Lesen sie die antworten

#1 Martin Mau [MS]
11/04/2008 - 12:29 | Warnen spam
Hallo Herr Aigner,

Koennen Sie einen der anderen Rechner anpingen?
Gibt es in der Ereignisanzeige zu 'System' eine ID zum Explorer-Problem?
Haben Sie auch mal auf dem betroffenen Notebook den Virenscanner
deaktiviert und danach ausprobiert und nicht nur die Firewall? Wo Sie schon
dabei sind,
konfigurieren Sie die msconfig so, dass die Drittdienste deaktiviert und die
Autostartelemente aus dem Ordner entfernt werden
Versuchen Sie bitte auch, den Rechner in den abgesicherten Modus zu starten
und dort versuchen, die System-, und Netzwerkeigenschaften zu begehen.


Mit freundlichen Grüssen / Kind Regards

Martin Mau


Microsoft Customer Services and Support.
Online Support unter: www.microsoft.com/support
Sicherheits-Updates unter:
http://www.microsoft.com/germany/ms...turpc.mspx
Hinweis: Die vorliegende E-Mail enthàlt möglicherweise vertrauliche Daten.
Falls Ihr Name nicht in der Liste der Adressaten erscheint, beachten Sie den
Inhalt der Email zunàchst nicht weiter, öffnen Sie keine Dateianhànge und
wenden Sie sich umgehend an den Absender (siehe oben).


Microsoft kann für die Richtigkeit und Vollstàndigkeit der Inhalte in dieser
Newsgroup keine Haftung übernehmen.

=
"Edmund Aigner" wrote in message
news:
Hallo!

Da der PC, an welchem der Drucker hàngt, neu installiert wurde,
muss ich auch an den anderen Beiden PC-s im Heimnetzwerk
(Funk) den Netzwerkassistenten ausführen um das Heimnetzwerk zu
Aktualisieren.

Bei einem Rechner, dem Laptop klappt das nicht.
Die Internetverbindung über den WLANRouter geht,
jedoch baut er keine Verbindung zum Drucker auf.
Der Drucker ist natürlich freigegeben...
Eine Testverbindung über ein Netzlaufwerk wird auch nicht geöffnet.
(Fehlermeldung: Keine Verbindung zu "\\Servername\Freigabename".Das
Netzwerk existiert nicht mehr...).
Weiters ist am Router eine Netzwerkfàhige Festplatte angeschlossen,
diese wird mit NDAS-Software "gemountet". Der Status ist "Gemountet
read/write", also OK.
Diese Netzwerkfestplatte wird also erkannt. Jedoch im Explorer nicht
angezeigt.

Am Laptop kann ich auch die Netzwerkdaten nicht àndern.
(Arbeitsplatz -> Eigenschaften - Fenster öffnet sich nicht!)
Auch über die Sysstemsteuerung kann ich "System" nicht öffnen.
Es tut sich nix.
Jeder Versuch eine Netzwerkeinstellung zu àndern, quittiert der
Explorer mit Absturz. (Keine Fehlermeldung- Reagiert einfach nicht mehr.)

Der Assitstent zum Einrichten des Heimnetzwerkes làuft auch nicht an.
Was kann die Ursache hierfür sein?
Kann man das System zurücksezten?
Eine Systemwiederherstellung brachte keinen Erfolg.
Firewall Aus/An ist auch sinnlos...
System:WinXPProf, alle Updates (die gehen auch noch).

Bitte um Rat,
Edie


Ähnliche fragen