Hibernate/Suspend bei Ubuntu 8.04

19/05/2008 - 21:10 von Uli Arzberger | Report spam
Hallo,

ich habe Probleme mit Suspend/Hibernate unter Ubuntu 8.04 amd64 mit
einer Nvidia Geforce 9150 onboard. Bei beiden Ruhezustànden erscheint
beim Aufwachen nichts mehr auf dem Bildschirm. Es hilft nicht mal die
Reset-Taste, ich muss den Rechner komplett ausschalten, um wieder ein
Bild zu bekommen.

Die Liste der Tipps und Tricks in Linuxforen zu diesem Thema ist schier
endlos. Leider beziehen sich fast alle auf Version 7.10 oder früher. Ich
habe trotzdem probiert, einige der vorgeschlagenen Einstellungen
auszuprobieren:

/etc/X11/xorg.conf:
Section "Device"
Option "NvAGP" "1"

/etc/default/acpi-support:
SAVE_VBE_STATE=false # was true
POST_VIDEO=false # was true
SAVE_VIDEO_PCI_STATE=true # was false
USE_DPMS=false # was true

und als das nichts geholfen hat, auch noch :
gconftool --set /apps/compiz/general/screen0/options/sync_to_vblank 0

Leider immer noch ohne Erfolg. Meine Vermutung ist, dass X die
Grafikkarte in die temporàren Jagdgründe schickt, sonst könnte ich nach
einem normalen Reset wenigstens das BIOS kurz vorbeirauschen sehen, aber
da ist gar nichts. Wie viele Forenbeitràge vermuten lassen, ist wohl
auch der Nvidia-Treiber schuld.

Hat jemand dasselbe Problem? Hats schon jemand gelöst? Und wenn ja, wie?

Gruß Uli
 

Lesen sie die antworten

#1 spam.for.the
19/05/2008 - 21:35 | Warnen spam
Uli Arzberger wrote:

Hallo,

ich habe Probleme mit Suspend/Hibernate unter Ubuntu 8.04 amd64 mit
einer Nvidia Geforce 9150 onboard.



Existiert das Problem noch in der geschilderten Art und Weise, wenn Du in
der xorg.conf

"Driver" = "nv"

eintràgst? Wenn nicht, dann liegt es am Nvidia-Treiber und Du solltest Dich
in diesem Fall an den Support des Herstellers wenden.

Peter Lemken
0711

Nature abhors crude hacks

http://www.improve-usenet.org
http://www.usenet4all.se

Ähnliche fragen