Hilfe: Axim ueber Motorola V3xx ins Netz

23/12/2007 - 12:15 von Manfred D. | Report spam
Hallo,

ich habe ein neues Handy, eben das Motorola, und möchte es nun also
Modem benutzen, von meinem Axim v51c aus, genau wie vorher auch mit
meinem Ericsson R520m, nur eben schneller dort wo UMTS geht.

Es scheint aber nicht zu funktionieren, habe schon viele
Initialisierungsstrings ausprobiert, aber er bricht immer ab mit der
Fehlermeldung dass keine Verbindung zustande gekommen sei.
Das Anwàhlen über Bluetooth scheint zu funktionieren - aber irgendwo
hakt's eben!
Gànzlich ohne Initialisierungsstrings meint er dass das andere Modem
sich wieder abgetrennt habe. Irgendwas scheint also zu fehlen, bzw
irgendeine Misskommunikation scheint immer zu passieren.

Gleiche Verbindungseinstellung (z+cgdcont=1,"ip","internet.eplus.de")
wie beim R520m geht definitv nicht. Bitrate runtersetzen hilft auch
nicht.

Weiss jemand mehr, vielleicht wo ich mehr Info finde - habe schon
mindestens 2 Stunden rumgegoogelt, und komme nicht weiter.

Ich komme übrigens ohne Probleme direkt mit dem Handy ins Netz (WAP)-
also Hardwarefehler ist wohl unwahrscheinlich, oder?

mfg
 

Lesen sie die antworten

#1 Andreas Wenzel
23/12/2007 - 12:32 | Warnen spam
Manfred D. schrieb:
[...]
Gleiche Verbindungseinstellung (z+cgdcont=1,"ip","internet.eplus.de")
wie beim R520m geht definitv nicht. Bitrate runtersetzen hilft auch
nicht.
[...]



Bist Du sicher, daß das Motorola das mit z+ frisst? Das dokumentierte
Kommando ist ja at+cgdcont=

Was passiert, wenn Du mit Hyperterminal auf die virtuelle serielle
Schnittstelle an der das Handy hàgt gehst, und dort Deinen
Initialisierungsstring von Hand eingibst? Was kommt als Antwort auf
"at+cgdcont?" (mit dem Fragezeichen)?

Wenn der APN-String genommen wurde müsste es mit dem gesetzten APN
antworten.

Gruß,
Anreas

Ähnliche fragen