Hilfe: Exch 2003: Zugriff auf Resourcenpostfach klappt erst nach mehreren Stunden

15/07/2009 - 18:20 von Ray Hubold | Report spam
Hallo NG,

ich brauche bitte Erleuchtung bei einem Thema, das mich schon ewig quàlt.

Bei uns hat jeder Anwender 2 Postfàcher, die durch 2 AD-Konten
realisiert werden:

- Ein Hauptkonto, mit dem sich der Benutzer anmeldet und arbeitet

- Ein Resourcenkonto für das 2. Postfach. Das Hauptkonto hat die
entsprechenden Berechtigungen auf das Resourcenkonto. Das Resourcenkonto
ist im AD deaktiviert, weil sich niemand damit an der Domàne anmelden
können soll.

Im Profil des Hauptkontos gibt es dann 2 Outlook-Profile für die beiden
Postfàcher.

Wenn ein neuer Anwender dazukommt, mache ich folgendes:

1. Hauptkonto anlegen
2. Resourcekonto anlegen
3. Resourcenkonto deaktivieren
3. Berechtigungen auf Resourcenkonto wie folgt setzen:
a. Konto->Eigenschaften->Exchange-Erweitert->
Postfachberechtigungen: Hauptkonto hinzufügen und vollstàndigen
Postfachzugriff geben

b. Konto->Eigenschaften->Sicherheit: Hauptkonto hinzufügen und
Vollzugriff geben

Und irgendwie scheint es bei mir immer Glückssache zu sein, ob und wann
der Zugriff auf auf das Resourcenkonto funktioniert. Sofort
funktioniert's selten. Wenn ich es gleich nach dem Anlegen und Rechte
vergeben probiere, kommt im Outlook meistens die Meldung, dass sich die
Ordnerstruktur nicht öffnen làsst. Am nàchsten Tag funktioniert es dann
fast immer. Gibt es irgendwelche Routinen, die über Nacht drüberlaufen
und die ich unter tags manuell starten kann?

Und heute hatte ich den seltsamen Fall, dass bei einem Postfach das
Versenden nicht klappte, wenn man im Outlook mit dem Resourcen-Profil
einsteigt. Die Berechtigungen habe ich schon zigmal kontrolliert, die
passsen. Ich hab's mehrmals probiert, immer ohne Erfolg. Dann musste ich
kurz weg und 2 Stunden spàter ging's auf einmal, ohne dass ich etwas
veràndert habe.

Irgendetwas mit den Berechtigungen scheint da also nicht sofort zu
greifen, sondern nur in gewissen Intervallen angewendet zu werden. Habt
Ihr einen Tipp für mich, was das sein könnte?

Das Problem àrgert mich schon seit Monaten, ich will dem jetzt auf den
Grund gehen. Immer über Nacht warten und hoffen, dass es dann klappt,
kann ja auch nicht die Lösung sein. ;-)

Dank Euch!
Ray
 

Lesen sie die antworten

#1 Frank Carius
17/07/2009 - 16:41 | Warnen spam
"Ray Hubold" schrieb im Newsbeitrag news:589e4$4a5e01c2$3eb20b67$

1. Hauptkonto anlegen
2. Resourcekonto anlegen
3. Resourcenkonto deaktivieren
3. Berechtigungen auf Resourcenkonto wie folgt setzen:
a. Konto->Eigenschaften->Exchange-Erweitert->
Postfachberechtigungen: Hauptkonto hinzufügen und vollstàndigen
Postfachzugriff geben

Irgendetwas mit den Berechtigungen scheint da also nicht sofort zu
greifen, sondern nur in gewissen Intervallen angewendet zu werden. Habt
Ihr einen Tipp für mich, was das sein könnte?



Exchange DSA cache. by Default 2h.
kann man per REGEDIT runtersetzen, belastet dann aber den DS stàrker.

bei E203 gab es ein programm DSCFLUSH um löschen des Cache.


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen