Hilfe Funktion

26/01/2008 - 10:03 von Marcus Friebe | Report spam
Hallo
ich denke Ihr könnt mir vielleicht weiter helfen.
In meiner Tabelle steht in der Spalte (A2:A32) das Datum des jeweiligen
Monats. Also 01.Januar 2008 bis 31.Januar 2008. Im Tabellenblatt Februar
das selbe, nur sind hier logischer Weise die Zellen A31 & A32 nicht
belegt, weil der Monat ja nur 29 Tage hat. Nun zu meinem eigentlichen
Problem.
Ich berechne über die "Wenn Funktion =WENN(C2="TD";12;0)" in der Spalte
E Stunden.
Wie kann ich elegant unterbinden das mir keine 0 angezeigt wird, wenn
sich in der Spalte A kein Datum befindet. Also z.B. im Februar.
Mit freundlichen Grüßen
Marcus Friebe
 

Lesen sie die antworten

#1 Wolfgang Kutsche
26/01/2008 - 10:28 | Warnen spam
Hallo Marcus.

mit

=WENN(A2="";"";WENN(C2="TD";12;0))

vermeidest Du, dass bei leerer Zelle A2 eine Wert in die Formelzelle
geschrieben wird.

Gruß Wolfgang
WinXP Home SP2, Office 2003 SP2
http://www.wk-bau-edv.de


"Marcus Friebe" wrote:

Hallo
ich denke Ihr knnt mir vielleicht weiter helfen.
In meiner Tabelle steht in der Spalte (A2:A32) das Datum des jeweiligen
Monats. Also 01.Januar 2008 bis 31.Januar 2008. Im Tabellenblatt Februar
das selbe, nur sind hier logischer Weise die Zellen A31 & A32 nicht
belegt, weil der Monat ja nur 29 Tage hat. Nun zu meinem eigentlichen
Problem.
Ich berechne ber die "Wenn Funktion =WENN(C2="TD";12;0)" in der Spalte
E Stunden.
Wie kann ich elegant unterbinden das mir keine 0 angezeigt wird, wenn
sich in der Spalte A kein Datum befindet. Also z.B. im Februar.
Mit freundlichen Gren
Marcus Friebe

Ähnliche fragen