Hilfe für Treiber: Asus x1300 Series Secondary

12/08/2008 - 00:01 von Walter Schmüdel | Report spam
Hallo,

die Asus-Seite ist dermaßen bescheuert!!! ... :-( sorry!
wenn die mal was wie "X1300" rausbringen, muß das doch
über "suche" zu finden sein ...


Kann mir ggf. jemand helfen, den richtigen Treiber
für meine Karte zu finden?

Habe auf xp-prof so eine Karte:

Everest:
Video Adapter Eigenschaften
Geràtebeschreibung ASUS X1300 Series Secondary
Adapterserie ASUS X1300 Series
BIOS Version 113-AA90400-104
Chiptyp ATI Radeon Graphics Processor (0x7162)
DAC Typ Internal DAC(400MHz)
Installierter Treiber ati2dvag (6.14.10.6715)
Speichergröße 256 MB

Video Adapter Hersteller
Firmenname ASUSTeK Computer Inc.
Produktinformation http://www.asus.com/products1.aspx?l1=2
Treiberdownload
http://support.asus.com/download/do...uage=en-us



gekommen bin ich (nach ...) bis hier:

http://www.asus.com/products.aspx?l...odelmenu=2

ist aber nicht richtig - m.E. ?


Mein PC ist grafikmàßig so lahm und ich wollt die Karte mit
neuem Treiber ma neu installieren:
D.h. über Systemsteuerung Grafikkarte ganz raus.
Neu starten
Windows-Standardtreiber laden
und dann den neuen Treiber installieren.

(PC ist: xp-sp2, 2x 2,9Ghz, 1GB RAM)

Danke für Hilfen,
Gruß W.
 

Lesen sie die antworten

#1 Karl-Erik Jenß
12/08/2008 - 01:08 | Warnen spam
Walter Schmüdel schrieb:
Hallo,

die Asus-Seite ist dermaßen bescheuert!!! ... :-( sorry!
wenn die mal was wie "X1300" rausbringen, muß das doch
über "suche" zu finden sein ...



Nimm doch einfach den Standardtreiber von ATI/AMD...
http://game.amd.com/us-en/drivers_c...deonxip-xp

Gruß, Karl-Erik

Ähnliche fragen