HILFE!!! iMac G3 mit neuer Festplatte und OS X 10.3 Installation schlägt fehl

16/01/2009 - 19:26 von Peter Dassow | Report spam
Hallo,

habe in meinem alten iMac G3 Blueberry (400Mhz) die 10GB Festplatte
ausgebaut und eine 40GB Maxtor IDE Platte eingebaut.
Danach habe ich den iMac eingeschaltet und die Installations-CD 1 von
Mac OS X 10.3 eingelegt. Hat auch beim ersten Mal die
Installationsroutine gestartet, aber die Festplatte als
Installationsmedium nicht akzeptiert/nicht angezeigt.
Habe dann parallel das Dienstprogramm für die Festplattenpartitionierung
gestartet und erst mal den "Default"-Filesystem-Typ angewàhlt, MacOS
eigen mit Journalling. Die Partitionierung lief ohne Fehlermeldung
durch, dann habe ich das Dienstprogramm beendet und wieder zur
Installationsroutine gewechselt. Es erschien nun die Festplatte als Icon
aber mit roten Durchfahrtsverbot-Verkehrszeichen (nicht anwàhlbar).
Also habe ich mir nichts Böses gedacht und nochmal die
Festplattenpartitionierung vorgenommen, diesmal mit UFS.
Hat aber nichts gebracht, kam immer noch das Verbotszeichen.
Also dachte ich, vielleicht muss man neu booten ... das war's dann, CD
bleibt drin (wie kriege ich die raus beim Neuboot ?) und es kommt jetzt
keine Installationsroutine mehr, nur noch gleich ein graues
Durchfahrtsverbotszeichen (wie geschildert mit eingelegter CD).

Im iMac war vor die andere Platte mit MacOS 9.2.2 ausgestattet, habe
auch brav das Firmware-Update auf 4.1.9 durchgeführt (keine Fehler).
Danach habe ich erst die Platte ausgebaut.

Was ist das für ein Murks ?

Für jeden konstruktiven Tipp dankbar, der mir jetzt Mac OS X 10.3 auf
die Platte bringt...

Gruss
Peter
 

Lesen sie die antworten

#1 Peter Dassow
16/01/2009 - 19:31 | Warnen spam
Peter Dassow schrieb:
Hallo,

habe in meinem alten iMac G3 Blueberry (400Mhz) die 10GB Festplatte
ausgebaut und eine 40GB Maxtor IDE Platte eingebaut.
Danach habe ich den iMac eingeschaltet und die Installations-CD 1 von
Mac OS X 10.3 eingelegt. Hat auch beim ersten Mal die
Installationsroutine gestartet, aber die Festplatte als
Installationsmedium nicht akzeptiert/nicht angezeigt.
Habe dann parallel das Dienstprogramm für die Festplattenpartitionierung
gestartet und erst mal den "Default"-Filesystem-Typ angewàhlt, MacOS
eigen mit Journalling. Die Partitionierung lief ohne Fehlermeldung
durch, dann habe ich das Dienstprogramm beendet und wieder zur
Installationsroutine gewechselt. Es erschien nun die Festplatte als Icon
aber mit roten Durchfahrtsverbot-Verkehrszeichen (nicht anwàhlbar).
Also habe ich mir nichts Böses gedacht und nochmal die
Festplattenpartitionierung vorgenommen, diesmal mit UFS.
Hat aber nichts gebracht, kam immer noch das Verbotszeichen.
Also dachte ich, vielleicht muss man neu booten ... das war's dann, CD
bleibt drin (wie kriege ich die raus beim Neuboot ?) und es kommt jetzt
keine Installationsroutine mehr, nur noch gleich ein graues
Durchfahrtsverbotszeichen (wie geschildert mit eingelegter CD).

Im iMac war vor die andere Platte mit MacOS 9.2.2 ausgestattet, habe
auch brav das Firmware-Update auf 4.1.9 durchgeführt (keine Fehler).
Danach habe ich erst die Platte ausgebaut.

Was ist das für ein Murks ?

Für jeden konstruktiven Tipp dankbar, der mir jetzt Mac OS X 10.3 auf
die Platte bringt...



Addendum: Habe die CD herausbekommen, indem ich beim Boot die Maustaste
gedrückt lasse, aber booten tut der iMac dennoch nicht mehr von der CD.

Gruss
Peter

Ähnliche fragen