Hilfe, Suse 10.2 hängt plötzlich beim booten

04/06/2008 - 21:51 von Gerhard Maerker | Report spam
Hallo,

plötzlich hàngt mein Rechner beim booten beim Punkt "setting up the hardware
clock" und rührt sich nicht mehr. Nach Reset und Blick ins Bios fand ich
auch prompt eine falsche Uhrzeit und ein falsches Datum.
Kann es sein, das irgendeine Hardware im Eimer ist. Ich würde morgen mal
probieren die Batterie zu wechseln, jedoch dachte ich, daß kann es nicht
sein, da man die Batterie doch nur braucht damit die Einstellungen beim
stromlosen Rechner gehalten werden?! Selbst bei leerer Batterie und somit
falschem Datum sollte der Rechner doch starten oder?

Ich hatte in letzter Zeit schon öfter mal Probleme, daß plötzlich X
abschmierte, konnte jedoch keine Ursache identifizieren,
Hat jemand einen Tipp wo ich suchen kann? Auch die Windows Seite bleibt
immer mal hàngen, allerdings bootet die Seite. Wie bekomme ich raus, was da
klemmt?

Danke Gruß
Gerhard

AMD Athlon 3800+ (Siemens Scaleo T)
2,5Gb RAM
Suse 10.2
NVIDIA 6600
KDE 3.5.9
aktuellster Kernel zu Suse 10.2 (kann grad nicht nachsehen 2.6.18.xxx)
 

Lesen sie die antworten

#1 Sieghard Schicktanz
05/06/2008 - 02:17 | Warnen spam
Hallo Gerhard,

Du schriebst am Wed, 04 Jun 2008 21:51:31 +0200:

fand ich auch prompt eine falsche Uhrzeit und ein falsches Datum.
Kann es sein, das irgendeine Hardware im Eimer ist. Ich würde morgen mal



Ja, die Batterie...

probieren die Batterie zu wechseln, jedoch dachte ich, daß kann es nicht
sein, da man die Batterie doch nur braucht damit die Einstellungen beim
stromlosen Rechner gehalten werden?! Selbst bei leerer Batterie und somit



Und was machen die dann "beim stromlosen Rechner", wenn die Batterie leer
ist? Richtig, die gehen flöten.

falschem Datum sollte der Rechner doch starten oder?



Weil Daten ja nicht komplett verschinden können, sondern immer welche da
sein müssen, werden da wohl mit Sicherheit _falsche_ Daten wo drin stehen.
Das erkennt das BIOS (meistens) und verweigert sein weitere Arbeit, weil
sonst evtl. noch viel Schlimmeres passieren könnte.

Ich hatte in letzter Zeit schon öfter mal Probleme, daß plötzlich X
abschmierte, konnte jedoch keine Ursache identifizieren,



Das hat aber mit dem BIOS und seine Daten eher "weniger" zu tun - evtl. ist
ja auch ein Speichermodul "angeknackst"?
Es könnte aber auch sein, daß da schon lànger eine Einstellung für den
Speicherzugriff falsch stand, ggfs. auf "zu optimistisch".

Hat jemand einen Tipp wo ich suchen kann? Auch die Windows Seite bleibt



Batterie tauschen ist schonmal gut. Vorher nachmessen wàre zwar besser,
aber wenn Du kein Messgeràt hast...
Speicher testen könnte auch eine gute Idee sein. Das ist allerdings
zeitaufwendig, zumindest wenn kein Fehler auftaucht. Nach gàngiger Meinung
sollten das schon über 24 Stunden sein.

immer mal hàngen, allerdings bootet die Seite. Wie bekomme ich raus, was
da klemmt?



Testen. Jedenfalls wenn's die neue Batterie auch nicht zum Verschwinden
bringt. Und wahrscheinlich wird sie das nicht tun...
(Wenn sie auch wohl tatsàchlich zu schlapp sein dürfte, nach dem, was Du
geschrieben hast. Also ist eine neue wohl durchaus nötig.)

-
(Weitergabe von Adressdaten, Telefonnummern u.à. ohne Zustimmung
nicht gestattet, ebenso Zusendung von Werbung oder àhnlichem)
Mit freundlichen Grüßen, S. Schicktanz

Ähnliche fragen