Hilfe! Transaktionsdateien werden nicht weggeschrieben!

03/04/2009 - 09:23 von Thomas T. | Report spam
Hallo Fachleute,

habe ein kleines Problem mit einem Exchange2k7_sp1 auf einem
w2k3_ent_x64_sp2 unter Hyper-v auf einem w2k8.

Und zwar lasse ich die Exchange DB mit NtBackup per Task sichern. Das
funktioniert auch wunderbar. D.h. *.bkf ist OK, die First Storage Group sagt
mir auch, dass die Mailbox Database erfolgreich gesichert worden ist. Ist
also alles im gruenen Bereich.

Nur werden die Transaktionslogs, nach der automatischen Onlinesicherung,
nicht in die Datenbank geschrieben. Zumindest bleiben die ganzen logs
unangetastet im First Storage Group Ordner.

Wenn ich nun aber NTbackup per Hand starte und die DB sichere, dann werden
ploetzlich doch die Transaktionslogs weggeschrieben!

Woran kann das liegen? Ich habe keine Ahnung was da anders oder falsch
laufen kann?! Kenn jemand das Phaenomen?

Ueber Eure Tipps waere ich sehr froh.

Danke fuer alles!

Liebe Grueße
Thomas T.
 

Lesen sie die antworten

#1 Thomas T.
03/04/2009 - 11:01 | Warnen spam
Hallo Walter,

danke fuer Deine Antwort. Die Sicherungsart ist auf "normal". Wird also
vollstaendig gesichert und auch ueberprueft.

LG
Thomas

"Steinsdorfer Walter" wrote:

Hi,

> habe ein kleines Problem mit einem Exchange2k7_sp1 auf einem
> w2k3_ent_x64_sp2 unter Hyper-v auf einem w2k8.
>
> Und zwar lasse ich die Exchange DB mit NtBackup per Task sichern. Das
> funktioniert auch wunderbar. D.h. *.bkf ist OK, die First Storage Group
> sagt
> mir auch, dass die Mailbox Database erfolgreich gesichert worden ist. Ist
> also alles im gruenen Bereich.
>
> Nur werden die Transaktionslogs, nach der automatischen Onlinesicherung,
> nicht in die Datenbank geschrieben. Zumindest bleiben die ganzen logs
> unangetastet im First Storage Group Ordner.
>
> Wenn ich nun aber NTbackup per Hand starte und die DB sichere, dann werden
> ploetzlich doch die Transaktionslogs weggeschrieben!
>
> Woran kann das liegen? Ich habe keine Ahnung was da anders oder falsch
> laufen kann?! Kenn jemand das Phaenomen?

welche Sicherungsart ist denn in deinem Task eingestellt? Vollstàndig?

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen