HILFE!!!Verbindungsproblem: XP-Rechner über LAN mit FreeNas-Rechner verbinden....WIE ????

17/05/2008 - 15:19 von Erich Jung | Report spam
Hallo NG,

Ihr seid meine letzte Hoffnung, hab schon alles im Netz durchgescannt, ohne
Erfolg.
Nun zu meinem Problem:
Ich möchte einen XP-(Home)-Rechner über LAN und FreeNas mit einem anderen
Rechner, der als Server dienen soll, verbinden.
Verbunden sind die Rechner mit einem Cross-Link-Kabel. Das Kabel habe ich
geprüft, ist OK. Der "Server" hat außer FreeNas kein anderes OS, ist somit
jungfreulich. Der"Server" ist soweit konfiguriert dass ich beim pingen auf
seine eingestellte IP auch Antwort bekomme.
Das anpingen der IP's auf dem XP-Rechener verlàuft auch positiv. Das Problem
ist, das gegenseitige anpingen des anderen Rechners funktioniert nicht!
Habe schon alles mögliche hin und her probiert, bekomme aber keine
Verbindung zum "Server" zustande.

Wer kann mir einen Rat geben der Abhilfe schafft?

Gruß Erich und Dank schon mal vorab!

Hier meine Einstellungen vom "Server":
IP-Adresse. . . . . . . . . . . . : 169.254.15.12

Hier mal meine Einstellungen vom XP-Rechner:

Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : Sharkdiver
Primàres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA VT6105 Rhine III Fast
Ethernet Adapter
Physikalische Adresse . . . . . . : 00-0C-76-72-59-26
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 169.254.15.12
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1

Ethernetadapter LAN-Verbindung 2:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Eumex 300 IP
Physikalische Adresse . . . . . . : 00-15-0C-89-5A-6B
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.1

PPP-Adapter T-DSL neu:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 84.160.251.181
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 84.160.251.181
DNS-Server. . . . . . . . . . . . : 217.237.151.142
217.237.150.188
NetBIOS über TCP/IP . . . . . . . : Deaktiviert
 

Lesen sie die antworten

#1 Andy Droeppel
17/05/2008 - 18:08 | Warnen spam
Erich Jung schrieb:
Hallo NG,


Hallo Erich,

Hier meine Einstellungen vom "Server":
IP-Adresse. . . . . . . . . . . . : 169.254.15.12

Hier mal meine Einstellungen vom XP-Rechner:



...
...
Ethernetadapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA VT6105 Rhine III Fast
Ethernet Adapter
Physikalische Adresse . . . . . . : 00-0C-76-72-59-26
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 169.254.15.12
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . : 192.168.0.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1



...
...
Hat der Server und der XP-Rechner *tatsàchlich* die gleiche IP-Adresse?

Oder ist das mehr ein copy-and-paste-Fehler?

Und nochwas: das 169-er Netz ist ein "Notbehelf" von Windows, wenn in
den Netzwerkeinstellungen etwas nicht stimmt. Diese Adressen werden von
Windows eigenhàndig vergeben, in der Hoffnung, dass das mal gutgeht...

Wenn Du beide Rechner in das gleiche LAN-Segment stellst, in dem sich
auch Dein Router befindet (siehe Standard-Gateway), dann solltest Du
keine Probleme mehr haben.

Viele Grüße

Ähnliche fragen