Hilfefunktion startet immer wieder die Installation

03/06/2008 - 18:30 von Peter Bimmermann | Report spam
Ich habe Office 2007 Professional unter Vista Ultimate installiert. Immer
wenn die Hilfefunktion (mit F1 oder dem Fragezeichen auf blauem Grund)
aktiviert wird, startet die Installation von Office. Nach Abschluss dieser
Installation und dem erforderlichen Neustart wiederholt sich das Ganze,
sobald man die Hilfe wieder aufruft. Eine Reparatur der Installation mit der
Setup-Routine behebt den Fehler nicht. Wenn ich die Installation abbreche,
macht der Help Viewer die Meldung: Zu diesem Thema ist keine Hilfe verfügbar.
Wenn möglich, möchte ich eine vollstàndige Deinstallation und Neuinstallation
vermeiden. Über eine Unterstützung würde ich mich freuen. Danke!
 

Lesen sie die antworten

#1 Peter Bimmermann
03/06/2008 - 19:18 | Warnen spam
Habe im Forum gesehen, dass gertfriend bereits im Màrz das gleiche Problem
beschrieben hat und eine vollstàndige Deinstallation und Neuinstallation das
Problem nicht behebt. Auch das Starten von Word im abgesicherten Modus
brachte keine Änderung. Das Problem ist immer noch ungelöst. Über eine Lösung
würde ich mich freuen.

Peter Bimmermann

"Peter Bimmermann" schrieb:

Ich habe Office 2007 Professional unter Vista Ultimate installiert. Immer
wenn die Hilfefunktion (mit F1 oder dem Fragezeichen auf blauem Grund)
aktiviert wird, startet die Installation von Office. Nach Abschluss dieser
Installation und dem erforderlichen Neustart wiederholt sich das Ganze,
sobald man die Hilfe wieder aufruft. Eine Reparatur der Installation mit der
Setup-Routine behebt den Fehler nicht. Wenn ich die Installation abbreche,
macht der Help Viewer die Meldung: Zu diesem Thema ist keine Hilfe verfügbar.
Wenn möglich, möchte ich eine vollstàndige Deinstallation und Neuinstallation
vermeiden. Über eine Unterstützung würde ich mich freuen. Danke!

Ähnliche fragen