Hinweis für die KDE4.2-Factory-Nutzer

15/02/2009 - 11:04 von Bernd Weigelt | Report spam
Hallo Leutle,

Das folgende Problem ist distributionsübergreifend, einen Mandriva-Bugreport
gibt es bei bugs.kde.org.

Mit dem Qt-Factory-Update [1] funktionieren einige Anwendungen aus KDE:4-
Factory nicht mehr richtig, unter anderem knode, da kann man kein
Editorfenster mehr öffnen. Andere Programme sind wahrscheinlich auch
betroffen.

Ein Downgrade der Qt auf die Version aus dem repo:oss[2] behebt die meisten
davon.
Die KDE4.2 làuft übrigens mit der Qt-4.4.3 ohne Mucken, das Qt-Factory-Repo
ist dafür _nicht_ nötig.


Nur so als Hinweis

Bernd

[1] http://download.opensuse.org/repositories/KDE:/Qt/
[2] http://download.opensuse.org/distri...1/repo/oss


OS: openSUSE 11.1 (x86_64)
Kernel: 2.6.27.7-9-default
KDE: 4.2.00 (KDE 4.2.0) "release 97"
 

Lesen sie die antworten

#1 Hendric Stattmann
15/02/2009 - 12:05 | Warnen spam
Bernd Weigelt wrote:

Mit dem Qt-Factory-Update [1] funktionieren einige Anwendungen aus KDE:4-
Factory nicht mehr richtig, unter anderem knode, da kann man kein
Editorfenster mehr öffnen. Andere Programme sind wahrscheinlich auch
betroffen.

Ein Downgrade der Qt auf die Version aus dem repo:oss[2] behebt die
meisten davon.
Die KDE4.2 làuft übrigens mit der Qt-4.4.3 ohne Mucken, das
Qt-Factory-Repo ist dafür _nicht_ nötig.

[1] http://download.opensuse.org/repositories/KDE:/Qt/
[2] http://download.opensuse.org/distri...1/repo/oss



Hallo Bernd,

Vielen Dank für den Hinweis!

Nach meiner Erfahrung ist auch
http://download.opensuse.org/repositories/KDE:/Qt44/
mit KDE 4.2 kompatibel.

Gruß Hendric
Hendric Stattmann, Mödling, Austria

Ähnliche fragen