Hinzufügen eines Produkts zum Auftrag nicht möglich

23/03/2010 - 11:27 von Martin Rosenthal | Report spam
Hallo zusammen,

ich habe einen "Auftrag" (salesorder) dem ich über "Auftrag
(Produkt)" (salesorderdetail) einzelne Auftragspositionen hinzufügen
möchte. Auf dem Formular von "Auftrag (Produkt)" gibt es das Lookup
(Pflicht-)Feld "Produkt", über das ich die Relation zu einem Produkt
herstellen kann. Leider werden im Lookup-Dialog keine Produkte
angezeigt. Auch wenn ich diese über den Neu-Button anlege (ausserdem
gibt es im System mehrere Produkte, die über den Produktkatalog
angelegt wurden). Deswegen ist es nicht möglich, neue
Auftragspositionen anzulegen.

Ist dieses Verhalten bereits bekannt? Es ist nàmlich bereits der 2.
Kunde, wo das Problem auftritt. Gibt es eventuell bereits eine Lösung
dafür?

Mein CRM-Server ist auf dem neuesten Stand (Rollup 9), Windows 2003
Server und SQL Server 2008.

Für Hinweise und Hilfe zur Lösung dieses Problems, wàre ich sehr
dankbar.

Gruß
Martin
 

Lesen sie die antworten

#1 Andreas Donaubauer [MVP für CRM]
24/03/2010 - 08:58 | Warnen spam
Hallo Martin!

Haben deine Produkte eine Preisliste (Price List Item)?
Bei Erstellung über den Produktkatalog wird diese nicht zugeordnet.

Ich hoffe das bringt weiter.


Andreas Donaubauer [MVP für CRM]
MCP seit 1999, MCSE, MCSA, MCT
andreas[at]donaubauer.com
http://www.crmfaq.de


"Martin Rosenthal" schrieb im Newsbeitrag
news:
Hallo zusammen,

ich habe einen "Auftrag" (salesorder) dem ich über "Auftrag
(Produkt)" (salesorderdetail) einzelne Auftragspositionen hinzufügen
möchte. Auf dem Formular von "Auftrag (Produkt)" gibt es das Lookup
(Pflicht-)Feld "Produkt", über das ich die Relation zu einem Produkt
herstellen kann. Leider werden im Lookup-Dialog keine Produkte
angezeigt. Auch wenn ich diese über den Neu-Button anlege (ausserdem
gibt es im System mehrere Produkte, die über den Produktkatalog
angelegt wurden). Deswegen ist es nicht möglich, neue
Auftragspositionen anzulegen.

Ist dieses Verhalten bereits bekannt? Es ist nàmlich bereits der 2.
Kunde, wo das Problem auftritt. Gibt es eventuell bereits eine Lösung
dafür?

Mein CRM-Server ist auf dem neuesten Stand (Rollup 9), Windows 2003
Server und SQL Server 2008.

Für Hinweise und Hilfe zur Lösung dieses Problems, wàre ich sehr
dankbar.

Gruß
Martin

Ähnliche fragen