Hoch- und runterfahren in Endlosschleife

09/07/2011 - 01:28 von Peter Fischer | Report spam
Hallo,
ich weiß nicht mehr weiter, hoffentlich kann mir jemand helfen.
Mein PC mit xp sp3 brauchte plötzlich sehr lange zum hochfahren. Als
es nach 20 Minuten immer noch nicht geschafft war, habe ich ihn
abgewürgt und dann neu hochgefahren mit Startprotokollierung. Ab da
ist der PC nicht mehr ordnungsgemàß hochgefahren. Mitten drin beim
hochfahren hat er abgeschaltet und ist neu hochgefahren. Dann kam er
bis zum windows logo und fuhr wieder automatisch runter. Automatisch
neu hochgefahren, wieder bis zum windows logo automatisch runterfahren
usw. Es war also eine Endlosschleife.

Dann habe ich mehrere Sachen probiert:
1. windows CD rein, von CD booten und reparieren angeklickt (das erste
Reparieren das erscheint). Ausprobiert, ob es geht, gleiche
Endlosschleife wie oben.
2. windows CD rein, von CD booten und reparieren angeklickt (das
zweite Reparieren (windows nennt es auch ein erneutes Update
versuchen). Ausprobiert, ob es geht, gleiche Endlosschleife wie oben.
3. Eine Datei boot.ini aus einem Forum mit Standard-Einstellungen nach
c: kopiert mithilfe der windows CD. Ausprobiert, ob es geht, gleiche
Endlosschleife wie oben.
4. Abgesichten Modus versucht, dann kam die Fehlermeldung: windows
setup kann nicht im abgesicherten Modus ausgeführt werden. Ist mit dem
Setup noch die obige Startprotkollierung gemeint oder ist der
Reparaturmodus irgendwie noch nicht abgeschlossen?
5. Letzte bekannte funktionierende Konfiguration versucht. Wieder
Endlosschleife.

Was kann ich noch machen? Ich möchte gerne um eine Neuinstallation
herumkommen.
 

Lesen sie die antworten

#1 Ralf Breuer
09/07/2011 - 08:42 | Warnen spam
Peter Fischer schrieb:

Hallo Peter,

ich weiß nicht mehr weiter, hoffentlich kann mir jemand helfen.
Mein PC mit xp sp3 brauchte plötzlich sehr lange zum hochfahren. Als
es nach 20 Minuten immer noch nicht geschafft war, habe ich ihn
abgewürgt und dann neu hochgefahren mit Startprotokollierung. Ab da
ist der PC nicht mehr ordnungsgemàß hochgefahren. Mitten drin beim
hochfahren hat er abgeschaltet und ist neu hochgefahren. Dann kam er
bis zum windows logo und fuhr wieder automatisch runter. Automatisch
neu hochgefahren, wieder bis zum windows logo automatisch runterfahren
usw. Es war also eine Endlosschleife.



Im Boot-Menü kannst Du den automatischen Neustart deaktivieren.
Vielleicht kommt ein BlureScreen mit mehr Information.
Vermutlich hat die Festplatte ein Problem. Teste sie mal mit einem
Diagnoseprogramm des Festplattenherstellers.

Gruß
Ralf

Ähnliche fragen