Hochfahr-Stops

31/08/2011 - 07:26 von bastian | Report spam
MB Asrock 4CoreDual-Sata 2%20R2.2 3 Jahre,
verwendet-weil 2 IDE für 4 Geràte+Sata

Intel Dualcore 2200

2x 1024 DDR2


Und da hab ich ein nicht sehr großes Problem, aber stören tuts doch

Eingebaut eine Festplatte 80 GB mit 2 Part. Notplatte.
Und 20 GB mit 2 Part. Dienstplatte.

Wahlweise in Betrieb über 2pol. Wechselschalter Front 1-0-2
Es werden die 12 V und die 3,3 V umgeschaltet.
Geht seit Jahren o.P.

Bei der 80 GB Platte :
Aber beim BIOS-Hochfahren stopt das Bios etwa bei Zeile 8, steht für
fast 1 Minute.
Dann sollte gleich die Partitionsabfrage kommen,
Wartezeit auch fast ne Minute.
Danach schnell hoch.

Bei der 20 GB Platte
Bios ohne Halt durch, sofort Part-.Abfrage und auch scnell hoch.

Ich denke, mit 80 GB kann ja wohl ein Asrock-MB nicht überfordert
sein

Also, ich werd nicht den PC zerlegen oder sonst nen Kopfstand
machen...

Aber es könnt ja sein, daß es bloß ne einfache Sache ist, irgendwer
schon mal erlebt hat.

Wenn nix geht, kann ich damit leben.
Etwas lànger Kaffee kochen...

MfG
bastian
 

Lesen sie die antworten

#1 Horst-D.Winzler
31/08/2011 - 08:50 | Warnen spam
Am 31.08.2011 07:26, schrieb bastian:
MB Asrock 4CoreDual-Sata 2%20R2.2 3 Jahre,
verwendet-weil 2 IDE für 4 Geràte+Sata

Intel Dualcore 2200

2x 1024 DDR2



Vermutlich ATA 133. Sollte abwàrts kompatibel sein, funktioniert aber
offensichtlich nicht immer reibungslos.


Und da hab ich ein nicht sehr großes Problem, aber stören tuts doch

Eingebaut eine Festplatte 80 GB mit 2 Part. Notplatte.
Und 20 GB mit 2 Part. Dienstplatte.



Die 80_GB sowie die 20_GB werden sicher ATA_100 sein?

Wahlweise in Betrieb über 2pol. Wechselschalter Front 1-0-2
Es werden die 12 V und die 3,3 V umgeschaltet.
Geht seit Jahren o.P.



Nicht 3,3_V sondern 5_V ;-)

Bei SCSI und SATA probate Festplattenumschaltung. Bei IDE sollten einige
Leitungen mehr umgeschaltet werden. Von Trios gabs mal IDE
Festplattenumschalter. Die schalteten den gesamten Bus um.

Bei der 80 GB Platte :
Aber beim BIOS-Hochfahren stopt das Bios etwa bei Zeile 8, steht für
fast 1 Minute.
Dann sollte gleich die Partitionsabfrage kommen,
Wartezeit auch fast ne Minute.
Danach schnell hoch.

Bei der 20 GB Platte
Bios ohne Halt durch, sofort Part-.Abfrage und auch scnell hoch.

Ich denke, mit 80 GB kann ja wohl ein Asrock-MB nicht überfordert
sein



Könnte an der der Einstellung der Jumper liegen.

Also, ich werd nicht den PC zerlegen oder sonst nen Kopfstand
machen...

Aber es könnt ja sein, daß es bloß ne einfache Sache ist, irgendwer
schon mal erlebt hat.



Wenn beide IDE Festplatten am Bus verbleiben, sollte auch die
Einstellung (Festplattenselektion) mit umgeschaltet werden.

Wenn nix geht, kann ich damit leben.
Etwas lànger Kaffee kochen...



Ohnehin eine gute Idee. ;-)

mfg hdw

Ähnliche fragen