Hochzählen Wenn Bedingung erfüllt ist

21/02/2008 - 11:03 von Kai Apel | Report spam
Hallo liebe Newsgroup-User,

ich bin gerade dabei, meine Excel-Datei weiter "auszubauen" und suche
gerade die Lösung eines kleinen Problems:

Ich habe auf einem Tabellenblatt 2 Spalten, die ich zusammen
vergleichen muss und möchte, wenn sie nicht gleich sind, dass in der
Formelspalte soetwas steht wie: Neu 1 Neu 2 Neu 3.

=WENN((B2&","&C2)=(K2&","&L2);"";"Neu")

so steht zumindest immer "Neu" drin und mit bedingter Formatierung
sehe ich das dann sofort. Jetzt fehlt zu meinem Glück nur das
hochzàhlen, wenn die Bedingung erfüllt ist, so dass ich dann folgendes
Ergebnis habe:

x | z | | Neu1 | x | z |
a | a | | | h | a |
1 | a | | | 3 | 2 |
r | t | | Neu2 | r | t |
a | a | | | h | a |
a | a | | | h | a |

für Tip wàre ich dankbar

Kai (Berlin)
 

Lesen sie die antworten

#1 Kai Apel
21/02/2008 - 11:23 | Warnen spam
So ein erstes habe ich:

WENN(d2="";"";ZÄHLENWENN($E$2:E2;"Neu")) in der Spalte k bringt mir
die Nummer, jetzt muss ich das nur irgendwie in eine zelle
schmeissen.

Kai

Ähnliche fragen