hohe CPU-Last bei SM2.39

05/01/2016 - 00:38 von Mark Ise | Report spam
Hallo,

ich hab gestern von SM 2.33.1 auf 2.39 aktualisiert. Seitdem belegt SM
immer wieder mal einen CPU-Kern pulsierend mit 100% Last. Wenn ich nach
und nach offene Tabs schließe, sinkt die CPU-Last auf übliche Werte.
Besonderheiten an den zuletzt geschlossenen Seiten kann ich dabei nicht
ausmachen.

Bei Mails und Foreneditoren ist die Sprache nun immer oder fast immer
verstellt. Das ist mit jeder neuen Version öfter passiert, und nun
praktisch vollkommen :-)


Ist das nur bei mir so schlimm, oder kann das jemand bestàtigen?

Gibt es für die beiden Sachen Abhilfen? Ansonsten werde ich wieder zu
2.33.1 zurückkehren.


Ich nutze SM unter XP Prof SP3.

Mark
 

Lesen sie die antworten

#1 Claus Reibenstein
05/01/2016 - 12:11 | Warnen spam
Mark Ise schrieb am 05.01.2016 um 00:38:

ich hab gestern von SM 2.33.1 auf 2.39 aktualisiert.



Wurde aber auch Zeit ;-)

Seitdem belegt SM
immer wieder mal einen CPU-Kern pulsierend mit 100% Last. Wenn ich nach
und nach offene Tabs schließe, sinkt die CPU-Last auf übliche Werte.
Besonderheiten an den zuletzt geschlossenen Seiten kann ich dabei nicht
ausmachen.



Dann solltest Du mal genau schauen, bei welcher Seite die CPU-Last
deutlich sinkt, und uns diese nennen. Vielleicht erkennt einer von uns,
was daran besonders ist.

Bei Mails und Foreneditoren ist die Sprache nun immer oder fast immer
verstellt. Das ist mit jeder neuen Version öfter passiert, und nun
praktisch vollkommen :-)



Bei mir ist nach wie vor alles auf deutsch, und das schon seit einigen
SM-Generationen.

Ist das nur bei mir so schlimm, oder kann das jemand bestàtigen?



Also ich kann es schon mal nicht bestàtigen, und bei mir werkelt die
2.39 schon seit geraumer Zeit.

Ich nutze SM unter XP Prof SP3.



Auch hier solltest Du mal einen Upgrade wenigstens auf Windows 7 ins
Auge fassen. Eventuell erledigt sich das Problem damit schon.

Gruß
Claus

Ähnliche fragen