Homeentertainmentanlage über eine Steckerleiste schalten

12/01/2011 - 13:20 von Thomas Giese | Report spam
Hallo zusammen,

ich habe da mal ne Frage an die Eletroexperten.
Ich habe im Wohnzimmer die Fernseher und Videoanlage an meinem Yamaha
Verstàrker, der unter anderem auch Dolby Surround beherrscht
angeschlossen. Da ich grundsàtzlich aus Energiespargründen auf die
Standby-Schaltungen der einzelnen Geràte verzichten möchte habe ich alle
Geràte in einer Steckerleiste gesteckt, dass ich mit einem Schalter
SAT-Reciver, Fernseher, Verstàrker sowie der Aktiv-Subwoofer einschalten
kann. Lediglich CD-Player und DVD-Player werden bei Bedarf von Hand am
Geràt eingeschaltet.
Nun kommt es in letzter Zeit öfter mal vor, dass der Verstàrker sich
selbststàndig ausschaltet. Erst nach mehreren Versuchen bleibt dieser
dann angeschaltet und ich kann den Dolby-Surraound-Sound genießen.
Das war leider nicht von Anfang an so. Erst seit einigen Wochen besteht
das Problem. Ich habe fast den Endruck, dass der Verstàrke über
irgendein Anschlusskabel eine Überspannung erhàlt und eine
Schutzschaltung den Verstàrker abschaltet.
Kann das sein? Oder wo könnte das Problem noch liegen? Oder sollte ich
am Ende den Verstàrker mal durchchecken lassen? Vor ein paar Jahren hat
dieser nàmlich beim Einschalten ganz wild geklackert (war wohl irgend
ein Realis), bis dann Qualm auf gestiegen war und nix mehr ging. Das
konnte durch eine Fachwerkstatt wieder behoben werden. Nach der
Reparatur war aber nie wieder ein Problem aufgetreten, bis vor wenigen
Wochen halt das nun geschliederte.

Viele Grüße
Thomas
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
12/01/2011 - 15:45 | Warnen spam
Also schrieb Thomas Giese:

Das war leider nicht von Anfang an so. Erst seit einigen Wochen besteht
das Problem. Ich habe fast den Endruck, dass der Verstàrke über
irgendein Anschlusskabel eine Überspannung erhàlt und eine
Schutzschaltung den Verstàrker abschaltet.



Das glaube ich kaum. Wenn, dann hast Du vielleicht eher eine
Masse-/Brummschleife gebaut, über die ein hoher Ausgleichsstrom fließt und
Dir das Massepotenzial verzieht. Prüfe mal, ob so was sein kann. Als bspw.
Schutzerde->PC-Gehàuse->NF-Masse->Verstàrker->Schutzerde. Oder über einen
Tuner mit Antennenkabel. Oder oder oder...

Kann das sein? Oder wo könnte das Problem noch liegen? Oder sollte ich
am Ende den Verstàrker mal durchchecken lassen? Vor ein paar Jahren hat
dieser nàmlich beim Einschalten ganz wild geklackert (war wohl irgend
ein Realis), bis dann Qualm auf gestiegen war und nix mehr ging. Das
konnte durch eine Fachwerkstatt wieder behoben werden. Nach der
Reparatur war aber nie wieder ein Problem aufgetreten, bis vor wenigen
Wochen halt das nun geschliederte.



Hat der noch ein klassisches Netzteil mit viel Eisen drin? Oder schon ein
Schaltnetzteil?
In letzterem Fall kann es bevorzugt zu schwàchelnden Elkos in der
Stromversorgung kommen. Mit einem klassischen Netzteil sind Elko-Defekte
zwar auch nicht ausgeschlossen, aber wesentlich seltener. Da trocknen die
Dinger erst ein paar Jahre spàter aus. :) In beiden Fàllen wirst Du ein
Oszilloskop zur Analyse brauchen.

Ansgar

*** Musik! ***

Ähnliche fragen