HP 5100 Serie Installationsprobleme

17/09/2008 - 18:28 von Alex Hermann | Report spam
Hallo NG,

ich habe bei einem Vista Home Premium Rechner einen HP der Serie 5100
installiert. Die Installation ist auch ohne Probleme durchgelaufen, nur
jetzt macht der "HP" bei fast jedem Neustart wieder einen neuen Drucker der
dann unter "Drucker" z.B. heisst, HP 5100series Kopie1. Mittlerweile hat es
da schon einige Kopien drin, ich muss dann immer wieder den Standarddrucker
neu definieren und manchmal muss ich einfach ausprobieren mit welcher
"Kopie" ich jetzt drucken kann.

Anscheinend haben einige andere Leute mit dieser Serie die gleichen
Probleme. HP hat dazu (noch) keine Lösung, es heisst liegt wahrscheinlich am
Vista?!

Hat jemand eine Lösung oder einen Tipp für dieses Problem?

Besten Dank schon mal im Voraus

Gruss Alex
 

Lesen sie die antworten

#1 Peter Jasik
17/09/2008 - 19:14 | Warnen spam
Hallo!

Alex Hermann schrieb:
Hallo NG,

ich habe bei einem Vista Home Premium Rechner einen HP der Serie 5100
installiert. Die Installation ist auch ohne Probleme durchgelaufen,
nur jetzt macht der "HP" bei fast jedem Neustart wieder einen neuen
Drucker der dann unter "Drucker" z.B. heisst, HP 5100series Kopie1.





Wie hast Du den Treiber Installiert?
Manche Drucker verlangen Installation durch mitgelieferte
Drucker-Software. Wàhrend der Installation wird man aufgefordert
den Drucker mit den Rechner zu verbinden. Verfàhrt man anders
wird der Drucker anschließend nicht erkannt. Schaue in Deiner
Anleitung, ob das der Fall ist.


Gruß
Peter
Win-Shutdown/Start-Probleme http://www.jasik.de/shutdown
## *Updated 16.08.08 * ##
http://www.jasik.de/Shutdown/stop_fehler.htm (STOP-Fehler)
Homepage: http://www.jasik.de Windows Hilfe Seite

Ähnliche fragen