HP CP1515N blasser Druck

11/09/2013 - 12:28 von Ulrich F. Heidenreich | Report spam
Guten Abend!

Ich brauche mal eure Hilfe, auf daß ich den Drucker nicht wegwerfen
muss, nachdem alle Toner komplett leergefahren wurden und er -
vermutlich deswegen, stimmt aber nicht - nur noch ziemlich blass
druckte.

Durch die allseits bekannte Einstellung¹) hat er über drei Jahre lang
problemlos mit dem ersten Tonersatz überlebt. Als es nun blass wurde,
besorgte ich einen neuen Tonersatz (ebenfalls original HP, um in keine
Fremdtonerfalle zu tappen). Denkste! Druck immer noch blass.

Gibt's noch eine Rettung, einen Trick²) oder mag der CP1515N so
konzipiert sein, gerademal den ersten Tonersatz zu überleben? Eigentlich
ja wohl nicht, da HP ja vornehmlich am Toner verdienen will.

Auf Werkseinstellung zurückgesetzt ist er schon, Kalibrierung ist
durchgeführt, Reinigungslauf auch. An verschiedenen PCs unter
unterschiedlichen Betriebssystemen mit unterschiedlichen Treibern
versucht. Interne Statusseiten kommen genauso flau. Sauber gedruckt hat
er bis dato sogar mit einem HPPCL6-Treiber unter Win95; Jetzt ist bis
hin zu Linux alles nur blaß in blaß:

<http://u-heidenreich.de/nachher-vorher.jpg>.

Der Scan des Ausdrucks und dann noch auf euren vermutlich nicht
kalibrierten Bildschirmen gibt zwar den Unterschied nicht
wahrheitsgetreu wieder, mag aber als Anhaltspunkt für den Effekt
dienen.

TIA,
Ulrich
________________________
¹) Am Bedienfeld "System-Setup" -> "Druckqualitàt" -> "Material
ersetzen" -> "Leer übergehen" wàhlen.
²) Die Druckdichte komplett auf "5" hochziehen, treibt den Teufel
mit dem Brezelbub aus: Jetzt sind zwar die Ausdrucke nicht mehr
ganz so blass, aber irgendwie "poppig" unnatürlich.
 

Lesen sie die antworten

#1 Peter H. Beier
11/09/2013 - 19:18 | Warnen spam
Am 11.09.2013 12:28, schrieb Ulrich F. Heidenreich:

Durch die allseits bekannte Einstellung¹) hat er über drei Jahre lang
problemlos mit dem ersten Tonersatz überlebt. Als es nun blass wurde,
besorgte ich einen neuen Tonersatz (ebenfalls original HP, um in keine
Fremdtonerfalle zu tappen). Denkste! Druck immer noch blass.



Ich habe zwar nur einen Schwarz-Weiß-Laser. Aber es könnte mit
Farbe àhnlich sein: Als die Original-Kartusche leer war, habe ich
eine Nachbaukartusche installiert. Und war ziemlich enttàuscht:
Blasser Ausdruck und das über viele Seiten: An der falschen
Stelle gespart. Doch, oh Wunder, nach ca. zwei Wochen, ich wollte
schon die Kartusche zurückgeben, wurde der Ausdruck immer besser.

Mit freundlichem Gruß
P. Beier
Kaum macht man's richtig, schon funktioniert's.

Ähnliche fragen