HP Laserjet 1300 Problem nur mut Word 2007

02/08/2008 - 23:29 von Bernd Woydack | Report spam
Seit April 2008 ist an meinen Vista-Home-Rechner mit SP 1 ein HP Laserjet
1300 installiert. Das lief bis vor wenigen Wochen auch einwandfrei.

Nun habe ich einmal unter word 2007 von einem Dokument 10 Exemplare gedruckt.
Seitdem bekomme ich bei »Anzahl der Exemplare« die »10« nicht mehr weg - ich
muss dann »1« eingeben, um 1 Exemplar zu drucken, aber bei nàchsten
Druckauftrag steht da wieder »10«.

In allen andere Office-Porgrammen steht an der entsprechenden Stelle so wie
es sein soll immer eine »1«.

Wo immer der Fehler herkommen mag, vermutlich hat sich etwas in die Registry
eingetragen. Ich habe auch mal auf Verdacht gesucht. Aber ich kenne mich in
der Registry nicht aus.
Wer weiß Rat?
 

Lesen sie die antworten

#1 Thomas Löwe [MS MVP Word]
02/08/2008 - 23:33 | Warnen spam
Hallo Bernd,

"Bernd Woydack" schrieb im
Newsbeitrag
news:

Nun habe ich einmal unter word 2007 von einem Dokument
10 Exemplare gedruckt. Seitdem bekomme ich bei »Anzahl
der Exemplare« die »10« nicht mehr weg - ich muss dann
»1« eingeben, um 1 Exemplar zu drucken, aber bei nàchsten
Druckauftrag steht da wieder »10«. In allen andere Office-
Porgrammen steht an der entsprechenden Stelle so wie
es sein soll immer eine »1«.



führe Microsoft Word zunàchst mit dem Parameter /regserver aus.
Hierbei wird Word neu in die Windows-Registrierung eingetragen.

Gehe unter "Start, Ausführen" und gib dort den Pfad in Anführungs-
zeichen ein und lasse dieser Angabe den Parameter /regserver
folgen.

Bei der Ausführung mit dem Parameter /regserver wird Microsoft
Word neu in die Windows-Registrierung eingetragen.

Eine Übersicht hierzu findest du unter:
Verwendung von Startoptionen (Befehlszeilenoptionen) zum Starten
von Word 2003, Word 2002 und Word 2000
http://support.microsoft.com/kb/210565/de

Besteht das Verhalten in diesem Falle auch?

Mit freundlichen Grüßen,
Thomas Löwe [Microsoft MVP Word]
Bitte alle Supportanfragen in die Newsgroup stellen.
http://support.microsoft.com/defaul...;pr=kbinfo

Ähnliche fragen