HP Laserjet druckt Unsinn

09/07/2013 - 19:45 von Lars Wilhelm | Report spam
Servus
unter Ubuntu 11.10 habve ich einen HP Laserjet6p einwandfrei mit einem USB to parallel Adapter benutzen können. Die Umrüstung 12.04 (warum habe ich mich da nur drauf eingelassen ?) hat zur Folge, dass der Drucker nur noch Unsinn druckt.

Angeblich wird ja ein USB Drucker automatisch rkannt. Das ist insofern richtig., als dass unter CUPS ein HP Laserjet 6P angezeigt wird.
Ahaber- will man drucken erzeugt der Drucker eine Seite mit einer Zeile Buchstaben, und fàngt dann an Leerseiten ohne Ende herauszuwerfen.
Man kann ihn nur davon befreien, durch Netz aus, Drucker abstöpseln, und Drucker wieder an.
Alles andere (Druckauftràge via Cup oder lprm löschen) nützt genau gar nichts. Ich vermute mal, ein falscher Treiber treibt sein Unwesen, aber wie komme ich da heraus?
TIA
 

Lesen sie die antworten

#1 Lars Wilhelm
09/07/2013 - 19:55 | Warnen spam
Am Dienstag, 9. Juli 2013 19:45:11 UTC+2 schrieb Lars Wilhelm:
Servus

unter Ubuntu 11.10 habve ich einen HP Laserjet6p einwandfrei mit einem USB to parallel Adapter benutzen können. Die Umrüstung 12.04 (warum habe ich mich da nur drauf eingelassen ?) hat zur Folge, dass der Drucker nur noch Unsinn druckt.



Angeblich wird ja ein USB Drucker automatisch rkannt. Das ist insofern richtig., als dass unter CUPS ein HP Laserjet 6P angezeigt wird.

Ahaber- will man drucken erzeugt der Drucker eine Seite mit einer Zeile Buchstaben, und fàngt dann an Leerseiten ohne Ende herauszuwerfen.

Man kann ihn nur davon befreien, durch Netz aus, Drucker abstöpseln, und Drucker wieder an.

Alles andere (Druckauftràge via Cup oder lprm löschen) nützt genau gar nichts. Ich vermute mal, ein falscher Treiber treibt sein Unwesen, aber wie komme ich da heraus?

TIA



Ich mach mal die Ingrid- auf die einfachste Lösung kommt man ja immer zuletzt.
Der Drucker wurde als 6p/6PM Postscript erkannt und somit ein falscher Treiber benutzt. Einstellen als 6P und verwenden des HP LaserJet 6p, hpcups 3.12.2 Treibers hat zumindest ne perfekte Testseite geliefert.
Jetzt erinnere ich mich auch an dasselbe Problem bei 11.10...

Ähnliche fragen