HPLIP und Photosmart - kein ppd

02/09/2010 - 03:52 von Volker Gringmuth | Report spam
Tach,

stehe vor einem merkwürdigen Problem: Habe heute mein Debian Lenny neu
aufgespielt und stolpere bei der Installation von HPLIP an der Tatsache,
daß kein ppd für meinen Drucker mitinstalliert wird.

Drucker: HP Photosmart b109a, per USB
HPLIP: 3.10.6 (mit 3.10.2 auch keine Änderung)
System: Debian Lenny, aktueller Patchlevel

Ich hab HPLIP jetzt mehrfach installiert, aber immer enden die
mitgelieferten ppd in der /usr/share/ppd/HP alphabetisch bei
hp-mopier_320-ps.ppd.gz - danach kommt nichts mehr.

Beim Geràte-Setup bindet er dann einen fhclsaen Treiber ein, nàmlich
HP-PhotoSmart_P1315-pcl3.ppd.gz, und das führt natürlich zu nichts
Gutem :-(

Mir scheint, daß HPLIP bei der Installation nicht alle ppds extrahiert. Alle
Officejets etc. fehlen auch. Woran kann das liegen?


vG

"Die Merkel steht dann da, so wie sie dann immer da so steht, und dann guckt
sie so, nicht wahr, versucht der Krise ein Gesicht zu geben, und ich denke
immer: Die ist genauso gespannt, was sie gleich sagen wird, wie ich!"
(Volker Pispers, "Bis neulich")
 

Lesen sie die antworten

#1 Markus Wichmann
02/09/2010 - 10:28 | Warnen spam
Volker Gringmuth schrieb:
Mir scheint, daß HPLIP bei der Installation nicht alle ppds extrahiert. Alle
Officejets etc. fehlen auch. Woran kann das liegen?




Platte voll? Archivdownload kaputt? (evtl. cache des Paketsystems leeren
und reinstallieren)


vG




HTH,
Markus

Ähnliche fragen