HTTP 501 bei Zugriff mit Nokia E61 (Pushmail)

11/09/2007 - 11:33 von Jens Uhlig | Report spam
Hallo Zusammen,

ich habe einen SBS 2003 mit Exchange neu eingerichtet. Alle
Anwendungen,Dienste,User,Drucker etc. funktionieren bereits. Mein letztes
Problemchen, das sich dafür aber um so standhafter hàlt ist die Anbindung
meines Nokia E61i an das Exchange. Ich hatte das auf meinem alten Server
bereits am laufen.
Die benötigte Software auf dem Telefon (Mail for Exchange) ist drauf, ein
Zertifikat am Server ist erstellt und auf das Geràt installiert ist es auch.

Wenn ich nun einen Sync versuche zeigt das Telefon "verbinden" dann, nach ca
15-20 Sekunden "verbunden" und dann sofort die Fehlermeldung "Fehler in
Exchange Server. versuchen Sie es spàter erneut".

Im Logfile des Exchange steht:
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2007-09-11 08:41:50
#Fields: date time s-ip cs-method cs-uri-stem cs-uri-query s-port
cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-09-11 08:41:50 192.168.253.2 OPTIONS / - 80 - 192.168.253.2
Microsoft-WebDAV-MiniRedir/5.2.3790 200 0 0
2007-09-11 08:49:18 192.168.253.2 OPTIONS /Microsoft-Server-ActiveSync
User=smallbusiness%5Cusername&DeviceId=IMEI123456789123456&DeviceType=IMEI123456789123456
443 - 80.187.104.1 NokiaE61i/1.0 401 2 2148074254
2007-09-11 08:49:31 192.168.253.2 OPTIONS /Microsoft-Server-ActiveSync
User=smallbusiness%5Cusername&DeviceId=IMEI123456789123456&DeviceType=IMEI123456789123456&Log=VNATNASNC:0A0C0D0FS:0A0C0D0SP:0C0I0S0R0S0L0H
443 smallbusiness\username 80.187.104.1 NokiaE61i/1.0 200 0 0
2007-09-11 08:49:34 192.168.253.2 PROPFIND
/exchange-oma/user@domain.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/IMEI123456789123456/IMEI123456789123456
- 80 - 192.168.253.2 Microsoft-Server-ActiveSync/6.5.7638.1 401 1 0
2007-09-11 08:49:34 192.168.253.2 PROPFIND
/exchange-oma/user@domain.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/IMEI123456789123456/IMEI123456789123456
- 80 SMALLBUSINESS\username 192.168.253.2
Microsoft-Server-ActiveSync/6.5.7638.1 501 0 0
2007-09-11 08:49:34 192.168.253.2 POST /Microsoft-Server-ActiveSync
User=smallbusiness%5Cusername&DeviceId=IMEI123456789123456&DeviceType=IMEI123456789123456&Cmd=FolderSync&Log=V4TNASNC:0A0C0D0FS:0A0C0D0SP:1C1I461S346R0S0L0H0P
443 smallbusiness\username 80.187.104.1 NokiaE61i/1.0 500 0 0
2007-09-11 08:58:29 127.0.0.1 GET /Default.htm - 80 - 127.0.0.1
DirectUpdate/4.0.5 200 0 0


Im Ereignisprotokoll steht:
Unerwarteter Exchange Postfach-Serverfehler: Server:
[servername.smallbusiness.local] Benutzer: [user@domain.de] HTTP-Statuscode:
[501]. Stellen Sie sicher, dass der Exchange Postfach-Server einwandfrei
funktioniert.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.
Ereigniskennung 3005 Typ : Fehler
(Ich habe meinen Namen jeweils durch "username" und die Internetdomain durch
"domain.de" geàndert. Auch die IMEI habe ich durch 123456789123456 ersetzt.)



Kann mir jemand einen Hinweis geben wie ich den Statuscode 501 "gelöst"
bekomme?

Schon mal Danke vorab und sorry wegen dem Posten dieses Beitrages in 3
Foren.



Jens
 

Lesen sie die antworten

#1 Frank Carius [MVP]
11/09/2007 - 21:33 | Warnen spam
Jens Uhlig wrote:
Hallo Zusammen,

ich habe einen SBS 2003 mit Exchange neu eingerichtet. Alle



Bitte nicht doppelt Posten.
Thread wird in microoft.public.de.exchange weiter geführt


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen