http://kde4.debian.net/ WARNING: untrusted versions of the following packages will be installed!

22/11/2008 - 02:25 von Andreas Kohlbach | Report spam
Ich habe u.a.

deb http://kde4.debian.net/ lenny main

in meiner sources.list (das geht nach debian.org), bekomme, so Pakete von
dieser Source ge-upated werden sollen, die Warnung

WARNING: untrusted versions of the following packages will be installed!

Ich meine, debian.net vertrauen zu können, habe es also erlaubt. Ich
vermute, es gibt keine Schlüssel dafür?

Google gibt leider nichts dazu her, bis auf

,-
| APT Upgrade Problem. Ingo Jürgensmann discovered that when upgrading
| from sarge to etch, apt-get complains about untrusted source of
| packages because signatures couldn't be verified. Alexander Schmehl
| added that aptitude behaves the same and hence opened a
| release-critical bug report asking for a dependency against
| debian-archive-keyring.
`-

auf der debian.org Seite selbst. Das ist allerdings von 2006.
Andreas
Warum Linux? http://www.getgnulinux.org/ (Englisch)
 

Lesen sie die antworten

#1 Robert Grimm
22/11/2008 - 09:44 | Warnen spam
Andreas Kohlbach wrote:
deb http://kde4.debian.net/ lenny main

in meiner sources.list (das geht nach debian.org), bekomme, so Pakete von
dieser Source ge-upated werden sollen, die Warnung

WARNING: untrusted versions of the following packages will be installed!

Ich meine, debian.net vertrauen zu können, habe es also erlaubt. Ich
vermute, es gibt keine Schlüssel dafür?



Die Release Dateien dieser Quelle sind nicht signiert, also kann es
keine Schlüssel geben.

Rob
Never put off until tomorrow what you can do the day after.

Ähnliche fragen