HTTPS over RPC plötzlich weg :-(

02/07/2009 - 22:11 von Jens König | Report spam
Hallo NG,

habe hier einen SBS2003, den ich nicht selber betreue, der seit zwei Jahren
ohne Probleme làuft.

Seit ein paar Tagen können sich die User nicht mehr mit Outlook übers INet
(HTTPS over RPC) verbinden.

OWA funzt super.

Wenn ich versuche mein Outlook mit dem Server zu verbinden, kommt die
Meldung:

"Die Anmeldung von Outlook ist fehlgeschlagen. Überprüfen Sie Ihre
Netzwerkverbindung, sowie den Server- und Postfachnamen. Es steht keine
Verbindung mit dem Microsoft Exchange Server zur Verfügung. Outlook muss im
Onlinemodus oder verbunden sein, um diesen Vorgang ausführen." ("im
Onlinemodus oder" die heisst wirklich so)

Nach der Bestàtigung kommt noch:

"Der Name konnte nicht aufgelöst werden. Der Vorgang kann nicht beendet
werden."

Das komoische ist dass es ab und zu funzt und manchmal nicht. Ich bekomme
noch einen Vogel.

Bemerkt wurde das ganze, weil ein User keine Anhànge mehr aus einen seiner
Unterverzeichnisse im Outlook öffnen konnte. In dem Verzeichnis waren die
neusten Mails.

Ich habe keinen direkten Kontakt im Moment zum Admin. Es wird gerade noch
geklàrt, ob er Updates eingespielt hatte.

Hàtte einer eine Idee?

Schon mal lieben Dank.

Jens König
 

Lesen sie die antworten

#1 Tobias Redelberger [MVP - SBS]
04/07/2009 - 12:56 | Warnen spam
Hi Jens,

ohne Probleme làuft.

Seit ein paar Tagen können sich die User nicht mehr mit Outlook übers INet
(HTTPS over RPC) verbinden.

OWA funzt super.

Wenn ich versuche mein Outlook mit dem Server zu verbinden, kommt die
Meldung:

"Die Anmeldung von Outlook ist fehlgeschlagen. Überprüfen Sie Ihre
Netzwerkverbindung, sowie den Server- und Postfachnamen. Es steht keine
Verbindung mit dem Microsoft Exchange Server zur Verfügung. Outlook muss
im Onlinemodus oder verbunden sein, um diesen Vorgang ausführen." ("im
Onlinemodus oder" die heisst wirklich so)

Nach der Bestàtigung kommt noch:

"Der Name konnte nicht aufgelöst werden. Der Vorgang kann nicht beendet
werden."

Das komoische ist dass es ab und zu funzt und manchmal nicht. Ich bekomme
noch einen Vogel.

Bemerkt wurde das ganze, weil ein User keine Anhànge mehr aus einen seiner
Unterverzeichnisse im Outlook öffnen konnte. In dem Verzeichnis waren die
neusten Mails.

Ich habe keinen direkten Kontakt im Moment zum Admin. Es wird gerade noch
geklàrt, ob er Updates eingespielt hatte.



ohne jegliche Diagnose-Mittel wird es hier schwer in der NG einfach mal ins
Blaue die richtige Lösung vorzuschlagen.

Deswegen mein Tipp: Setz Dich mit Deinem Admin in Verbindung, der das
Problem direkt am SBS bzw. der vorgelagerten Infrastruktur analysieren
können sollte. Wenn das nicht möglich ist, setz Dich mit einem SBS-Experten
Deiner Wahl in Verbindung, der zusammen mit Dir die Sachlage vor Ort bzw.
remote durchgeht.

Tobias Redelberger
StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Tel: +49 (9722) 4835
Mobil: +49 (163) 84 74 421
Email:
Web: http://www.starnet-services.net

Ähnliche fragen