https Seite wird in IE nicht angezeigt

27/11/2007 - 14:32 von Gustaf Galke | Report spam
Hi NG

hab folgendes Problem:
ich möchte im IE eine https Seite aufrufen, und zwar indem ich direkt
Benutzername und Passwort mitgeben. Die URL sieht also in etwas so aus:
https://Benutzername:Passwort@ssl.server.de/verzeichnis/datei.php

Und des geht net.
Wenn ich die Seite normal mit http aufrufe und dann Benutzername und
Passwort im Dialogfenster eingeben, komme ich auf die Seite.

Was mich wunder, ich hab ein kleines VB Programm in dem ich ein WebBrowser
Steuerelement verwende (auch IE). Führe ich dort das Ereignis "navigate" aus
mit der o.g. https-Url (also inkl. Benutzername und Passwort), dann wird die
Seite korrekt im Steuerelement angezeigt.

Ich hab keine Ahnung, an welcher Schraube ich drehen muss, damit es auch im
normalen Browser geht.
Interessant ist auch, im Opera fragt er nach, ob man die Seite aufrufen will
und zeigt sie dann auch an. Nur im IE 6 & 7 kommt gleich eine Meldung:

"ADRESSLEISTE:
Die Datei /url/ wurde nicht gefunden. Überprüfen sie die Schreibweise und
wiederholen sie den Vorgang."

Weiß jemand woran das liegt?

Vielen Danke
Gustaf Galke
 

Lesen sie die antworten

#1 Kai Schaetzl
27/11/2007 - 15:31 | Warnen spam
Gustaf Galke schrieb am Tue, 27 Nov 2007 05:32:01 -0800:

Weiß jemand woran das liegt?



An einem Sicherheits-Update von vor ca. drei Jahren.
Hier steht, wie man das wieder àndert.
http://support.microsoft.com/kb/834489/en-us

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen