https-Seiten lassen sich mit aktuellen Browsern nicht mehr öffnen

04/09/2015 - 16:01 von [hr. Maer[ker | Report spam
Hallo,

aktuelle Browser (IE, Chrome, Mozillas) weigern sich, bestimmte
https-basierende Seiten zu öffnen, die sich mit àlteren Versionen
problemlos öffnen ließen:

Nachfolgende Meldung wurde mit SM v2.37 erzeugt, eine aktuelle
Firefox-Version bringt genau die gleiche.
"Cannot communicate securely with peer: no common encryption
algorithm(s). (Error code: ssl_error_no_cypher_overlap)"

Wie es aussieht, handelt es sich um ein Feature, welches schwache
SSL-Verbindungen nicht mehr zulàsst. Behoben werden muss das
wahrscheinlich serverseitig. Gibt es Online-Anleitungen für gàngige
Webserver?

Bei uns sind Produktivsysteme im Intranet betroffen.


CU [hr. Maer[ker.
 

Lesen sie die antworten

#1 Tim Ritberg
04/09/2015 - 16:21 | Warnen spam
Am 04.09.2015 um 16:01 schrieb [hr. Maer[ker:
Hallo,

aktuelle Browser (IE, Chrome, Mozillas) weigern sich, bestimmte
https-basierende Seiten zu öffnen, die sich mit àlteren Versionen
problemlos öffnen ließen:

Nachfolgende Meldung wurde mit SM v2.37 erzeugt, eine aktuelle
Firefox-Version bringt genau die gleiche.
"Cannot communicate securely with peer: no common encryption
algorithm(s). (Error code: ssl_error_no_cypher_overlap)"

Wie es aussieht, handelt es sich um ein Feature, welches schwache
SSL-Verbindungen nicht mehr zulàsst. Behoben werden muss das
wahrscheinlich serverseitig. Gibt es Online-Anleitungen für gàngige
Webserver?

Bei uns sind Produktivsysteme im Intranet betroffen


Die da wàren?

Tim

Ähnliche fragen