Huawei E220 mit t-mobile

25/12/2008 - 11:34 von Clemens Schueller | Report spam
Hallo!

Ich hab hier das bekannte E220 USB Modem, welches bei manchen Seiten
nicht so recht will:

+-
| [root@blue-eyes: /etc/ppp/peers]# cat tmobile
| hide-password
| noauth
| connect "/usr/sbin/chat -f /etc/chatscripts/tmobile"
| debug
| /dev/ttyUSB0
| 460800
| defaultroute
| noipdefault
| noccp
| nobsdcomp
| user "USER"
| password "PASS"
| usepeerdns
| connect-delay 10000
+-

+-
| [root@blue-eyes: /etc/chatscripts]# cat tmobile
| ABORT BUSY ABORT 'NO CARRIER' ABORT VOICE ABORT 'NO DIALTONE' ABORT 'NO DIAL TONE' ABORT 'NO ANSWER' ABORT DELAYED
| # modeminit
| '' 'ATZ'
| TIMEOUT 5
| OK AT
| #'READY-AT'
| TIMEOUT 20
| 'OK' 'AT+cgdcont=1,"IP","noproxy"'
| 'OK' 'ATDT*99#'
| CONNECT \d\c
+-

Das Problem ist, dass ich manche Seiten nicht aufrufen kann, die auch mit
gprsinternet im APN nicht funktionieren (Zwangsproxy Problem).
Es scheint so, als würde die Zeile mit dem noproxy nicht greifen.

Wo hab ich hier was übersehen?


GreetinX & Danke

Clemens

PS: Die PIN Abfrage hab ich im Modem deaktiviert.
 

Lesen sie die antworten

#1 Clemens Schueller
25/12/2008 - 12:08 | Warnen spam
Hallo Michael!

* Am 25.12.2008 12:08 klopfte Michael Kohaupt folgendes in die Tasten:
Clemens Schueller schrieb:


Ich hab hier das bekannte E220 USB Modem, welches bei manchen Seiten
nicht so recht will:



Nenn mal Beispielseiten.



Auf die Schnelle fàllt mir nur www.eventshooters.com ein.
Manchmal gehts, manchmal nicht. Ist ein einziges Ràtselraten.


GreetinX, Clemens

PS: Unter Windows hab ich diese Probleme nicht, wenn im APN noproxy
steht. An der Site kann es also nicht liegen.

Ähnliche fragen