HUAWEI läßt sich nicht installieren

20/02/2009 - 15:49 von Gerhard Eichberger | Report spam
Gerhard Eichberger


Seit 14. Februar 2009 funktioniert mein Internet-Zugang (56-K-Modem
über Telefonleitung, Provider CCC) nicht mehr: Die Einwahl ist zwar
möglich, aber es wird immer wieder neu gewàhlt, oft alle 10 - 30
Sekunden. Es war tagelang überhaupt nicht möglich, ans Internet zu
gehen. Mein Provider hat dazu festgestellt, daß es nicht an ihm oder
am Silver-Server (wo er draufhàngt) liegt, der Fehler müsse bei der
Telekom liegen. Die stellten dann fest, daß eine Leitungsstörung
vorliegt. Mittlerweile geht auch unser Telefon nicht mehr, das eine
andere Leitung hat. Nun hat mich die Telekom angerufen, daß die
Erdleitung beschàdigt ist und man aufgraben müsse, was einige Wochen
dauern kann. Inzwischen funktioniert der Internet-Zugang über die
Telefonleitung wieder, wenn auch sehr schlecht, Paketverlust liegt bei
durchschnittlich 95 %.

Aufgrund dieser Probleme habe ich mir jetzt Breitband-Internet (wird
neuerdings von einem Papiergeschàft hier angeboten) genommen. Es
handelt sich um das Produkt "Internet ToGo" von 3.

Laut Anleitung ist es kinderleicht: USB-Modem anstecken, dann
installiert sich die Software vom Modem automatisch.

Ja Schnecken!
Nix installiert sich selber.

Das USB-Modem wird mir nicht als Modem, sondern im Explorer als
Massenspeichergeràt (Laufwerk I:) mit der Bezeichnung "HUAWEI Mass
Storage USB Device" angezeigt. In diesem Verzeichnis zeigt mir der
Explorer folgende Dateien an:

3DataManagerInstaller.exe ... 6.156 KB
Autorun.exe 22 KB
Autorun.inf . 1 KB
config.ini .. 1 KB
desktopicon.ico 84 KB

Der Versuch, die Dateien 3DataManagerInstaller.exe oder Autorun.exe zu
starten, scheitert. Es kommt keine Fehlermeldung, es ist nur kurz die
Sanduhr zu sehen, dann tut sich nichs weiter. Keine Auffàlligkeiten,
der Computer reagiert normal. Das Modem scheint nicht in der
Systemsteuerung auf und steht auch unter "Netzwerkverbindungen" nicht
da.

In der Anleitung steht, beim Einstecken des USB-Modems beim laufenden
PC werden automatisch gleich Symbole zum Einloggen am Desktop
angezeigt. Mitnichten!

Leider erreiche ich die Firma nicht, bei der angegebenen Hotline komme
ich nur in eine Warteschlange, wo es heißt, daß ich mich noch ein
wenig gedulden soll - nach jeweils 30 Minuten (bisher zwei Versuche)
habe ich aufgelegt.

Frage: Hat jemand Erfahrung mit so einem Ding? Wieso làßt es sich
nicht installieren?

Immerhin hat das Ding (mit 2 GB Startguthaben) EUR 79,90 gekostet...
(Weitere 2 GB kosten dann EUR 20,--.)

Infos zu dem Teil gibt's hier:

http://www.drei.at/portal/de/privat...tToGo.html

(Das wollte ich jetzt auch an den Hersteller mailen, aber ich finde
auf der Webseite keine e-Mail-Adresse, also habe ich gestern das
Problem auf seiner Kontaktseite beschrieben - Antwort ist bisher keine
da.

Angaben zu meinem Rechner laut EVEREST (er entspricht den
Systemvoraussetzungen):

CPU: AMD Athlon XP, 1533 MHz (11.5 x 133) 1800+
Motherboard: Epox EP-8KHAL (5 PCI, 1 AGP, 3 DIMM, Audio)
Motherboard Chipsatz: VIA VT8366A Apollo KT266A
512 MB (PC3200 DDR SDRAM)
BIOS: Award Modular (10(/25/02)
Optisches Laufwerk: HUAWEI Mass Storage USB Device
USB1 Contorller: VIA VT83C572 PCI-USB Controller

Windows XP Professional, Service Pack 3

Wieso mir das HUAWEI-Modem als Optisches Laufwerk ausgewiesen wird,
weiß ich nicht. Hàngt der Fehler damit zusammen?


Gerhard
 

Lesen sie die antworten

#1 Christian Müller
20/02/2009 - 16:42 | Warnen spam
Gerhard Eichberger schrieb:

Aufgrund dieser Probleme habe ich mir jetzt Breitband-Internet
[...] genommen. Es handelt sich um das Produkt "Internet ToGo" von 3.



Ist das UMTS - also eine Funklösung?


Der Versuch, die Dateien 3DataManagerInstaller.exe oder Autorun.exe
zu starten, scheitert. Es kommt keine Fehlermeldung, es ist nur kurz
die Sanduhr zu sehen, dann tut sich nichs weiter.



Versuchs nochmal als Admininistrator.
Möglicherweise wehrt sich das System gegen diese Installation.

Was steht denn in der autorun.inf?


Laut Anleitung ist es kinderleicht: USB-Modem anstecken, dann
installiert sich die Software vom Modem automatisch.
[...]
In der Anleitung steht, beim Einstecken des USB-Modems beim laufenden
PC werden automatisch gleich Symbole zum Einloggen am Desktop
angezeigt. Mitnichten!



Die Anleitung geht davon aus, dass du den automatischen Start von
Wechseldatentràgern erlaubt hast.
Wenn das deaktiviert ist, musst du manuell starten. In der Regel
ist es die Datei autorun.inf.


Wieso mir das HUAWEI-Modem als Optisches Laufwerk ausgewiesen wird,
weiß ich nicht. Hàngt der Fehler damit zusammen?



Das Modem wird dir nicht als optisches Laufwerk angeboten, sondern
der Flash-Speicher, der in dem USB-Stick verbaut ist.
Dieser Flash-Speicher verhàlt sich beim *ersten* Einstecken wie
ein CD-ROM-Laufwerk mit eingelegter CD.
In diesem Flash-Laufwerk/"CD-ROM" sind die Treiber hinterlegt,
die dann in einem ganz normalen Setup-Prozess installiert werden.
Das Flash-Laufwerk wird *danach* unsichtbar geschaltet.
Kuck mal hier: Message-ID: <gf1q5s$ts5$
ein àhnliches Gesicht wie du habe ich auch gemacht:-)

Tipp: Sichere jetzt noch, wo das Laufwerk im Stick ansprechbar ist,
die Daten auf einen Datentràger.
Wenn sich bei dir die nun erwartbaren Schwierigkeiten ergeben, kann
es sein, dass das Modem nicht installiert wird, das Flash-Laufwerk
aber trotzdem unsichtbar geschaltet wird.


Gruß Christian

Ähnliche fragen