HW o. SW Probleme?

25/04/2016 - 19:34 von Kay Martinen | Report spam
Hallo,
ich habe div. kleine Probleme mit einem Intel DQ965GF und ein paar
HW-Komponenten.

Installiert ist Windows 7 Home Premium 64-Bit und es hat einen core2duo
mit ca. 2Ghz, 4GB RAM und eine 200 GB S-ATA Disk.

Ich werde in kürze (wg. 1. S.u.) mal ein Live-Linux versuchen drauf zu
starten und weiß dann hoffentlich teilweise mehr, aber vielleicht hat ja
noch jemand ein paar Ideen.

Probleme sind:
1. Zwangspause von ca. 3+2 min. bei JEDEM Booten bis BIOS startet+
Booten losgeht.

2. Wenn z.b. eine neue cfos-speed-Version installiert wurde oder etwas
am Netzwerk geàndert wurde dann zàhlt Windows immer das Interface um
eins hoch. akt. "Gigabit-Ethernet Verbindung #3" und als
Netzwerk-Identifikation "Netzwerk 6". Mit den Windows-Treibern für die
Intel-NIC. Die von Intel wollen keinen Gigabit-Link herstellen.

3. Ein Eingebautes; und bisher funktionierendes; 3.5" Floppy-Lw. taucht
nicht mehr auf - nirgendwo.

4. Ebenso verschwindet gerne mal; jetzt schon zum 2. Mal (wenn ich recht
erinnere) das eingebaute DVD-RW Laufwerk aus dem System. Die Schublade
geht auf Tastendruck auf und zu, aber windows merkt anscheinend nix
mehr- was das angeht. Itunes beschwert sich auch darüber das
Registrierungs-Eintràge für das CD-Lw fehlen würden.
Reparatur-Installation erfolglos.

5. Externe USB-Festplatten lassen sich nicht mehr in jedem Fall per
"Hardware sicher entfernen" abkoppeln. Bein Anstecken taucht das Icon im
Systray wohl auf. Wenn man es an klickt vergehen aber teils mehrere
minuten bis dann die Eintràge zum Entfernen auch auf tauchen. Und oft
bekomme ich dann als Antwort das daß geràt nicht entfernt werden kann
weil es "kein Wechselgeràt" sei. Was natürlich unsinnig ist.

USB-Sticks dagegen sind kein Problem. Bei denen kann ich im Explorer
einen Rechts klick machen und "Auswerfen" funktioniert auch. Aber bei
den Ext. HDDs taucht dieser Punkt im Kontext-Menü nicht auf. Tat er m.W.
noch nie.

Fàllt jemanden ein Software-Problem (und Lösung dazu) ein die alle oder
viele dieser Probleme erklàren könnte - und eine komplette
Neuinstallation aufschiebt?

Zu 1. noch: Das Trat von einem Moment zum Anderen auf als ich einmal
eine 2. Festplatte intern an schloß, die aber dann versagte (Klickende
Geràusche und spàter keine Reaktion mehr). Seit dem ist das so. Diese,
oder eine andere HD noch mal an zu schliessen hat nix gebracht. Die
Platteneintràge im BIOS-Setup sind per se nicht Editierbar. Also auch
nicht löschbar.

Leider ist aktuell "Schmeiß es weg, kauf neu" keine Option für mich. Ich
glaube auch noch nicht wirklich an ein HW-Problem. Nicht bei ALLEN o.g.
Problemen. Aber ich habe mom. Weder Zeit noch Lust dieses Windows neu
installieren zu müssen, das habe ich früher schon; mit div. Versionen;
oft genug gemacht.

Kay
https://www.linuxcounter.net/cert/224140.png
 

Lesen sie die antworten

#1 Manfred Feodor Koerkel
30/04/2016 - 13:02 | Warnen spam
Kay Martinen expressed:

Hallo,
ich habe div. kleine Probleme mit einem Intel DQ965GF und ein paar
HW-Komponenten.

Installiert ist Windows 7 Home Premium 64-Bit und es hat einen core2duo
mit ca. 2Ghz, 4GB RAM und eine 200 GB S-ATA Disk.



BIOS zurücksetzen, Secure defaults wàhlen.
OS versuchsweise neu installieren.
SATA-Stecker überprüfen, nur die mit Clip nehmen.
Alle Steckverbindunegn prüfen. Batterie prüfen.

Ich hatte auch immer mal Probleme mit verschwundenen SATA-Devices
bei einem GA-965P-DS3-Board. Auch mit USB gab es gelegentlich
Probleme. Den genauen Grund konnte ich nie herausfinden.

Die Zwangspause könnte damit zusammenhàngen, dass irgend eine
Hardware-Erkennung hàngt.

Das ist leider alles sehr generisch.
"Das hier - ist die Quittung für ihren Mann, und das - ist meine
Quittung für ihre Quittung."
http://feodor.de/node/13

Ähnliche fragen