HW Problem: KAnn das die Graka sein?

13/04/2008 - 21:59 von Thorsten Klein | Report spam
Hallo

Ich hab derzeit zwei Graka's. Eine mit ATI und eine mit NVidia Chipsatz.
Beides Low Level für ~30 EUR.
Die Nvidia hatte ich mir gekauft da ich mit der ATI Probleme hatte.
Monitor schaltete sich nicht ein, konnte Versuchen was ich wollte.
Als ich dann die Nvidia anschließ gings wieder ohne Probleme. Die ATI
brachte ich zum Hàndler zurück. Als ich eine Ersatzkarte
"Gewàhrleistung" zugeschickt bekam hab ich die testweise eingebaut (am
FR) da ich die eigentlich verkaufen wollte - brauch ja nur eine KArte.
Bis vor kurzem lief die einwandfrei, dann eben gerade beim booten WinXP
Konistenzprüfung (hatte ich schon oft mit dem PC, und jedes Mal
Festplattenaustausch durch den Service, letztes Mal auch mit Mainboard),
dann Reboot und Monitor bleibt dunkel. Dauerhaft.
Ich bau die NVidia wieder ein und alles geht wieder.
Kann es sein daß sich die Graka nicht mit dem PC vertràgt?
Was ist die Empfehlung? Inbesondere ist die Gewàhrleistungsabwicklung
der ATI Karte noch nicht abgeschlossen, der Hàndler hat mir mit 2
Lieferungen immer noch nicht alles zugeschickt was ich abgegeben hatte.

Gruß,
Thorsten
 

Lesen sie die antworten

#1 Matthias Gerds
14/04/2008 - 11:38 | Warnen spam
Thorsten Klein []
schrieb am Sonntag, 13. April 2008 21:59:

Hallo

Ich hab derzeit zwei Graka's. Eine mit ATI und eine mit NVidia Chipsatz.
Beides Low Level für ~30 EUR.
Die Nvidia hatte ich mir gekauft da ich mit der ATI Probleme hatte.
Monitor schaltete sich nicht ein, konnte Versuchen was ich wollte.
Als ich dann die Nvidia anschließ gings wieder ohne Probleme. Die ATI
brachte ich zum Hàndler zurück. Als ich eine Ersatzkarte
"Gewàhrleistung" zugeschickt bekam hab ich die testweise eingebaut (am
FR) da ich die eigentlich verkaufen wollte - brauch ja nur eine KArte.
Bis vor kurzem lief die einwandfrei, dann eben gerade beim booten WinXP
Konistenzprüfung (hatte ich schon oft mit dem PC, und jedes Mal
Festplattenaustausch durch den Service, letztes Mal auch mit Mainboard),
dann Reboot und Monitor bleibt dunkel. Dauerhaft.
Ich bau die NVidia wieder ein und alles geht wieder.
Kann es sein daß sich die Graka nicht mit dem PC vertràgt?



Ja, so etwas kann definitiv passieren. Habe hier einen Rechner mit AGP-Port
und habe eine NVidia-Karte (Club 3D NVidia-6200) zufriedenstellend am
laufen,. Der Rechner ist zwar schon etwas àlter, aber bombenstabil.

Habe dann mal eine 'bessere' bzw. schnellere Karte mit einem 6800er
NVidia-Chip eingebaut (MSi NX6800SP), Lief auch gut, aber sobald 3D
(Spiele) im Spiel war, stürzte die ganze Kiste reproduzierbar ab, und zwar
nicht nur das beteiligte Programm! Ein paar Mal probiert. Dann wieder die
alte Karte eingebaut, alles top!

Was ist die Empfehlung? Inbesondere ist die Gewàhrleistungsabwicklung
der ATI Karte noch nicht abgeschlossen, der Hàndler hat mir mit 2
Lieferungen immer noch nicht alles zugeschickt was ich abgegeben hatte.



MG

Asus K8N-E AMD64 3000+ (=2GHz) 2GB RAM
Club3D 6200 (NVidia)
openSUSE 10.2 KDE 3.5.9

Ähnliche fragen