Hyper-V & NT4.0

18/02/2008 - 16:39 von Thomas Weigel | Report spam
Hallo Leute,


aus technischen Gründen sind wir auch noch (auf nicht absehbare Zeit) auf
Windows NT4.0 angewiesen.
Ein Update der Server (Anno1998) steht aber aus Kapazitàtsgründen an.
Weiß jemand ob NT4.0 unter Hyper-V làuft? auf den Seiten von Microsoft,
sowie beim googeln bin ich noch auf keine Antwort gestoßen.

Gruß

Thomas Weigel
 

Lesen sie die antworten

#1 Nils Kaczenski [MVP]
18/02/2008 - 19:24 | Warnen spam
Moin,

Thomas Weigel schrieb:
Weiß jemand ob NT4.0 unter Hyper-V làuft?



du kannst davon ausgehen, dass praktisch jedes Betriebssystem, das auf
einer Intel-basierten Architektur làuft, unter Hyper-V funktionieren
wird (genau wie bei allen anderen wichtigen Virtualisierern). Wie gut es
dort integriert ist und ob es auch supportet wird, ist eine andere Frage.

auf den Seiten von Microsoft,
sowie beim googeln bin ich noch auf keine Antwort gestoßen.



Eine offizielle Liste wird es erst spàter geben. Hier aber ein paar
Hintergründe:
http://blogs.technet.com/ralfschnel...karte.aspx


Schöne Grüße, Nils

Nils Kaczenski - MVP Windows Server
www.faq-o-matic.net
Antworten bitte nur in die Newsgroup!
PM: Vorname at Nachname .de
https://mvp.support.microsoft.com/p....Kaczenski

Ähnliche fragen