Hyper-V tools auch für ältere Betriebssysteme???

06/08/2009 - 19:17 von BGI | Report spam
Hallo,

habe gerade keine Zeit nachzulesen, ob dieses Thema schon besprochen
wurde...

Habe einen Test gemacht. W2003R2 SP1 bereits als fertige Virtual PC
Version vorhanden.
Per RDP auf dem 2008er mit Hyper-V-Rolle gearbeitet und das fertige Image
eingebunden.
Beim Start des Image geht die Maus nicht.. schöner Mist.. also
werden wir die Hyper - V Tools installieren lassen. Aber da kommt
nur die Fehlermeldung, dass meine Server Version nicht unterstützt
wird?!?!?! Ist W2003 R2 SP1 schon so alt???? Ein Kollege hatte das Problem
wohl auch schon und sagte dass man das SP2 auf die virtuelle Machine
aufspielen soll, dann kann man die Tools installieren und dann geht per
Remote auch die Maus.
Schön, aber man macht unter anderem virtuelle Maschinen um gewisse
Situationen nachzustellen und zu testen, das heißt ich will und darf an der
Stelle nicht auf SP2 updaten!!!!! Das heißt es bleibt mir nichts anderes
übrig als mich an die Konsole im lüfterlauten Serverraum zu setzten um in
der virtuellen Maschine die Maus verwenden zu können...Oder doch wieder
auf die Konkurrenz zurückgreifen, deren Tools abwàrtskompatibel bis keine
Ahnung wie weit sind. Oder gibt es mittlerweile eine Lösung von
Microsoft?????

Schöne Grüße,

Bernhard
 

Lesen sie die antworten

#1 Andy Wendel
07/08/2009 - 00:00 | Warnen spam
Hallo ,

realer Name wàre nett...

siehe : http://support.microsoft.com/kb/954958/en-us

Warum nimmst Du nicht rdp um auf die vms zuzugreifen?

Andy
Stelle nicht auf SP2 updaten!!!!! Das heißt es bleibt mir nichts
anderes
übrig als mich an die Konsole im lüfterlauten Serverraum zu setzten um
in
der virtuellen Maschine die Maus verwenden zu können...Oder doch
wieder
auf die Konkurrenz zurückgreifen, deren Tools abwàrtskompatibel bis
keine
Ahnung wie weit sind. Oder gibt es mittlerweile eine Lösung
von
Microsoft?????
Schöne Grüße,

Bernhard



Andy Wendel
Senior Trainer & Consultant
Traicen GmbH
http://www.traicen.co

Ähnliche fragen