Hyperlink einsetzen in Abfrage

28/09/2009 - 08:53 von schmalen | Report spam
Hallo zusammen,

wie setzte ich einen Hyperlink hinter eine bestehnde Formel ein ?

also die Formel sieht so aus =WENN($A$2="Linie 1";Tabelle2!B1)

in Tabelle B1 steht dann eben Kasten Bier. so wenn ich dann auf Zelle Kasten
Bier klicke soll ein Word Dokument an einer bestimmten Textmarke geöffnet
werden.

welche Formel muss ich hier eingeben ? und zwar soll ein doku aus dem
internen Netzwerk angezeigt werden
..\andreas\hofer\Maschine\Abteilung\Linie 1\Kasten Bier.doc

Hatte schon versucht hinter der ganz obigen Formel es so versucht
=WENN($A$2="Linie
1";Tabelle2!B1);Hyperlink(..\andreas\hofer\Maschine\Abteilung\Linie 1\Kasten
Bier.doc



Gruß

Andreas
 

Lesen sie die antworten

#1 Andreas Killer
28/09/2009 - 09:08 | Warnen spam
On 28 Sep., 08:53, schmalen
wrote:

wie setzte ich einen Hyperlink hinter eine bestehnde Formel ein ?

also die Formel sieht so aus  =WENN($A$2="Linie 1";Tabelle2!B1)

in Tabelle B1 steht dann eben Kasten Bier. so wenn ich dann auf Zelle Kasten
Bier klicke soll ein Word Dokument an einer bestimmten Textmarke geöffnet
werden.


Das geht nicht, Hyperlinks sind Bestandteil einer Zelle und lassen
sich nicht mit Formeln beeinflussen.

Es wàre theoretisch möglich mit VBA die Zellen zu überwachen und bei
bestimmten Inhalten die Dokumente zu öffnen. Ist aber relativ
aufwendig.

Andreas.

Ähnliche fragen