Hyperlink wird durch Sichrheitseinstellung unbrauchbar

03/04/2009 - 20:36 von Reinhard Papp | Report spam
Hallo !
Ich versuche aus Formularen zu bestehenden Dokumenten zu verweisen, mit
Hyperlinks um si durch Anklicken direkt öffnen zu können.
Windows Exchange server 2003 und access 2003, Back-end und Frontend laufen
auf dem server.
Ich kann nun das Hyperlink von Hand eintragen, dann klappt es immer. Um das
(für mich aber vor allem die wesentlich weniger geduldigen user) zu
vereinfachen möchte ich das mit "Einfügen" - "Hyperlink" machen.
Das klappt wenn ich auf die lokale Platte zugreife, wenn ich auf der Platte
der BE und FE-Datenbank bleibe und wenn ich die links von Hand eintrage.
Sobald ich jedoch dieses "gesicherte Gebiet" verlasse geht gar nichts mehr
und ich habe festgestellt dass beim Einfügen der servername eliminiert wird
(nicht so bei word). Klaro dass man dann die Datei nicht findet.
Es erscheint eine Fehlerbox die vor unsicheren Aktionen warnt (die kommt
auch wenn die links Hàndisch eingetragen werden) und wenn man dan "Ja, ich
will weitermachen" klickt, dann kommt eine weitere box die sagt dass die
Datei nicht gefunden werden kann bzw. das link nirgends hinführt: klar, siehe
oben.
1. Gibt es eine Möglichkeit dass der servername nicht "verschluckt" wird (in
den "Extras" - "Sicherheit" findet sich nichts darüber.
2. gibt es eine andere Möglichkeit den Hyperlink komfortabel aufzufinden und
in das entsprechende Feld einzutragen (ActivX ?).
Danke für Rat und Nachdenke,
Reinhard
 

Lesen sie die antworten

#1 Jens Schilling
04/04/2009 - 18:07 | Warnen spam
Hallo, Reinhard

Reinhard Papp wrote:
Hallo !
Ich versuche aus Formularen zu bestehenden Dokumenten zu verweisen,
mit Hyperlinks um si durch Anklicken direkt öffnen zu können.


[Snip]

Ich benutze für Derartiges (fast) ausschließlich die
FollowHyperlink-Methode; das bedeutet, ich speichere den Namen und Pfad zu
der Datei in einem Textfeld, und übergebe diesen der Methode:

FollowHyperlink Me.NameMeinesTextfeldes

Gruss
Jens

Ähnliche fragen