ia32-libs und Teamviewer

13/07/2014 - 12:30 von Siegfrid Brandstätter | Report spam

Hallo,
beim versuch Teamviewer auf ein frisch installiertes Wheezy mit 3.2.0-4-amd64
zu installieren erhalte ich folgende unauflösbare Abhà¤ngigkeiten.

# dpkg -i teamviewer_linux_x64.deb
Vormals nicht ausgewà¤hltes Paket teamviewer wird gewà¤hlt.
(Lese Datenbank ... 104713 Dateien und Verzeichnisse sind derzeit
installiert.)
Entpacken von teamviewer (aus teamviewer_linux_x64.deb) ...
dpkg: Abhà¤ngigkeitsprobleme verhindern Konfiguration von teamviewer:
teamviewer hà¤ngt ab von ia32-libs; aber:
Paket ia32-libs ist nicht installiert.

dpkg: Fehler beim Bearbeiten von teamviewer (--install):
Abhà¤ngigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
teamviewer


# aptitude install ia32-libs
Die folgenden NEUEN Pakete werden zusà¤tzlich installiert:
ia32-libs{b}
0 Pakete aktualisiert, 1 zusà¤tzlich installiert, 0 werden entfernt und 0 nicht
aktualisiert.
114 kB an Archiven mà¼ssen heruntergeladen werden. Nach dem Entpacken werden
114 kB zusà¤tzlich belegt sein.
Die folgenden Pakete haben verletzte Abhà¤ngigkeiten:
ia32-libs : Hà¤ngt ab von: ia32-libs-i386, welches ein virtuelles Paket ist.
Die folgenden Aktionen werden diese Abhà¤ngigkeiten auflösen:

Beibehalten der folgenden Pakete in ihrer aktuellen Version:
1) ia32-libs [Nicht installiert]


# aptitude install ia32-libs-i386 ia32-libs
Kein Installationskandidat fà¼r ia32-libs-i386 gefunden

und so dreht sich das ewig im Kreise. Vor kurzem installierte ich ebenfalls
Teamviewer auf ein Wheezy ohne diese Probleme zu haben.


Einen Schönen GruàŸ,

Sigi


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN" "http://www.w3.org/TR/REC-html40/str...">
<html><head><meta name="qrichtext" content="1" /><style type="text/css">
p, li { white-space: pre-wrap; }
</style></head><body style=" font-family:'DejaVu Sans Mono'; font-size:9pt; font-weight:400; font-style:normal;">
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Hallo,</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">beim versuch Teamviewer auf ein frisch installiertes Wheezy mit 3.2.0-4-amd64 zu installieren erhalte ich folgende unauflösbare Abhà¤ngigkeiten. </p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"># dpkg -i teamviewer_linux_x64.deb </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Vormals nicht ausgewà¤hltes Paket teamviewer wird gewà¤hlt.</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">(Lese Datenbank ... 104713 Dateien und Verzeichnisse sind derzeit installiert.)</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Entpacken von teamviewer (aus teamviewer_linux_x64.deb) ...</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">dpkg: Abhà¤ngigkeitsprobleme verhindern Konfiguration von teamviewer:</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"> teamviewer hà¤ngt ab von ia32-libs; aber:</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"> Paket ia32-libs ist nicht installiert.</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">dpkg: Fehler beim Bearbeiten von teamviewer (--install):</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"> Abhà¤ngigkeitsprobleme - verbleibt unkonfiguriert</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Fehler traten auf beim Bearbeiten von:</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"> teamviewer</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"># aptitude install ia32-libs</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Die folgenden NEUEN Pakete werden zusà¤tzlich installiert:</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"> ia32-libs{b} </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">0 Pakete aktualisiert, 1 zusà¤tzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">114 kB an Archiven mà¼ssen heruntergeladen werden. Nach dem Entpacken werden 114 kB zusà¤tzlich belegt sein.</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Die folgenden Pakete haben verletzte Abhà¤ngigkeiten:</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"> ia32-libs : Hà¤ngt ab von: ia32-libs-i386, welches ein virtuelles Paket ist.</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Die folgenden Aktionen werden diese Abhà¤ngigkeiten auflösen:</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"> Beibehalten der folgenden Pakete in ihrer aktuellen Version:</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">1) ia32-libs [Nicht installiert] </p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"># aptitude install ia32-libs-i386 ia32-libs</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Kein Installationskandidat fà¼r ia32-libs-i386 gefunden</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">und so dreht sich das ewig im Kreise. Vor kurzem installierte ich ebenfalls Teamviewer auf ein Wheezy ohne diese Probleme zu haben.</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">-- </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Einen Schönen GruàŸ,</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; ">&nbsp;</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Sigi</p></body></html>


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/201407131117.15020.debian@o-h-z.de
 

Lesen sie die antworten

#1 Basti
13/07/2014 - 13:30 | Warnen spam
KPOCJVAFCN1NHOK8513L3BCQFSLVVT

Aloha,

Multiarch ist das zauberwort

https://wiki.debian.org/Multiarch/HOWTO

http://www.sysadminslife.com/linux/...ia32-libs/

MfG Sebastian
KPOCJVAFCN1NHOK8513L3BCQFSLVVT

Aloha,<br>
<br>
Multiarch ist das zauberwort<br>
<br>
<a href="https://wiki.debian.org/Multiarch/H...;>https://wiki.debian.org/Multiarch/HOWTO</a><br>
<br>
<a href="http://www.sysadminslife.com/linux/...t;>http://www.sysadminslife.com/linux/quicktipp-debian-wheezy-x64-multiarch-unterstutzung-aktivieren-ia32-libs</a>/<br>
<br>
MfG Sebastian
KPOCJVAFCN1NHOK8513L3BCQFSLVVT--


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen