ib 7.5 auf 6.5

31/01/2010 - 12:42 von Ulrich Begemann | Report spam
Ich will eine Interbase 7.5.1.80 -Datenbank auf einem 6.5er Server
darstellen. GBAK funktioniert leider nicht, da kommt immer eine
Fehlermeldung, daß die Datenbankformate nicht kompatibel sind. Gibt es kein
Tool, mit dem man wie im MySQL-Backup einfac Scripte erstellt, über die man
dann eine neue Datenbank erstellen kann?

... suchern ...

Ulrich
 

Lesen sie die antworten

#1 Ulrich Begemann
31/01/2010 - 12:46 | Warnen spam
Öffne ich die Datei mit 6.5 kommt der Fehler

error 13:180, unsupportet isk-Structure


Ulrich

Ähnliche fragen