Iceape/Seamonkey deutsch

18/01/2009 - 00:52 von Rüdiger Noack | Report spam
Hallo

Ich versuche den Debian-Seamonkey Iceape vergeblich zu deutschen Menüs
etc. zu überreden. Ich habe dazu das Language Pack von
www.seamonkey-project.org heruntergeladen und installiert.

Unter Preferences -> Appearance -> Languages/Content -> Installed
language packs steht jetzt ganz oben:

Deutsch 1.8.1 (needs update)

Aber die o.g. Menüs sind immer noch englisch.

Was kann ich noch tun? Wieso steht da "needs update"?

Gruß
Rüdiger
 

Lesen sie die antworten

#1 Michael Wolf
18/01/2009 - 11:42 | Warnen spam
Rüdiger Noack napisa:
Hallo

Ich versuche den Debian-Seamonkey Iceape vergeblich zu deutschen Menüs
etc. zu überreden. Ich habe dazu das Language Pack von
www.seamonkey-project.org heruntergeladen und installiert.

Unter Preferences -> Appearance -> Languages/Content -> Installed
language packs steht jetzt ganz oben:

Deutsch 1.8.1 (needs update)

Aber die o.g. Menüs sind immer noch englisch.

Was kann ich noch tun? Wieso steht da "needs update"?



"Needs update" bedeutet, dass die Versionen des Programms und des
Sprachpakets nicht zusammenpassen. Entweder ist dein Sprachpaket für
eine àltere oder für eine neuere Programmversion gemacht. Im Header
deiner deiner Mail steht was von Iceape 1.0.9 und Gecko 1.8.14eol.
Mittlerweile gibt es bei SM die Programmversion 1.1.14, der Gecko 1.8.1
zugrundeliegt. So wie es aussieht, hast du ein neueres Sprachpaket auf
eine àltere Programmversion installieren wollen.

Denkbar wàre auch, dass das Problem durch die Debianversion verursacht
wird, da Debian ja mit Iceape sein eigenes Süppchen kocht.

Grüße
Michael

Ähnliche fragen