Iceweasel 3.5.18 stürzt beim Aufruf von Google Translate ab

24/03/2011 - 20:23 von Uwe Premer | Report spam
Ich verwende Iceweasel 3.5.18 unter aptosid x86_64 (genau ist es
"Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.18) Gecko/20110323
Iceweasel/3.5.18 (like Firefox/3.5.18)").
Wenn ich translate.google.de in die Adressleiste eingebe, stürzt Iceweasel
nachvollziehbar ab und schließt sich selbstàndig.
Und das auch mit allen Add-Ons deaktiviert.
Ich hab schon den Cache gelöscht, und Pop-Ups freigegeben, nutzt nix.

Dann hab ich ein neues Profil angelegt, ohne jegliche Add-Ons und den
Iceweasel aus der Console gestartet:
~$ iceweasel -P
mit dem neuen nackigen Profil. Hier translate.google.de aufgerufen, wieder
beendet sich Iceweasel und das hier steht anschliessend in der Konsole:

~$ iceweasel -P
LoadPlugin: failed to initialize shared library libXt.so [libXt.so: Kann
die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden]
LoadPlugin: failed to initialize shared library
/usr/lib/mozilla/plugins/nppdf.so [/usr/lib/mozilla/plugins/nppdf.so:
wrong ELF class: ELFCLASS32]

(firefox-bin:10698): Gdk-WARNING **: XID collision, trouble ahead
The program 'firefox-bin' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadMatch (invalid parameter attributes)'.
(Details: serial 21286 error_code 8 request_code 140 minor_code 3)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)

Ist das ein Bug, der vll. bereits bekannt ist?

Uwe
 

Lesen sie die antworten

#1 Christoph Mehdorn Weber
25/03/2011 - 23:54 | Warnen spam
Hallo!

* Uwe Premer :

LoadPlugin: failed to initialize shared library libXt.so [libXt.so: Kann
die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden]



Schon mal versucht, die nachzuinstallieren? (Bei Lenny scheint
die im Paket libxt6 enthalten zu sein.) Wenn es hilft, ggf. einen
Bug anlegen. Da scheint dann eine Abhàngigkeit nicht zu stimmen.

LoadPlugin: failed to initialize shared library
/usr/lib/mozilla/plugins/nppdf.so [/usr/lib/mozilla/plugins/nppdf.so:
wrong ELF class: ELFCLASS32]



Klingt so, als wàre dein PDF-Plugin ein 32-bit-Programm auf
deinem 64-bit-System. Eventuell mal herauswerfen.


(firefox-bin:10698): Gdk-WARNING **: XID collision, trouble ahead
The program 'firefox-bin' received an X Window System error.



Mit Gdk kenn ich mich nicht aus.

Christoph

"Wie alt bist du?"
"Weiss ich nicht, ist jedes Jahr verschieden."

Ähnliche fragen