iceweasel youtube-Videos und gstreamer

28/04/2015 - 18:00 von Lindermann | Report spam
Moin,

nach der Installation von Jessie konnte iceweasel auf einmal einige
Videos nicht mehr abspielen (z.B. das hier:
<https://www.youtube.com/watch?v=YQ1QC1lq63o>).

Lösen kann man das, indem man

gstreamer0.10-plugins-bad
gstreamer0.10-plugins-ugly
gstreamer1.0-libav

(inklusive Abhàngigkeiten) installiert -- so es fehlt oder wàhrend des
dist-upgrades gelöscht wurde. Zwar zeigt einem danach
# apt-get purge $(deborphan --guess-all) oder
# aptitude purge $(deborphan --guess-all)

dann immer die Pakete als unnötig an, so unnötig sind sie aber nicht ;)

Gruß
J



Debian GNU/Linux stable

PGP-Key available
6967 949B 354F 7E9D E466 6CBE 5449 47C1 46A9 BD18


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/553FADB3.8000005@t-online.de
 

Lesen sie die antworten

#1 Klaus Becker
28/04/2015 - 18:10 | Warnen spam
Le mardi 28 avril 2015, 17:56:35 Lindermann a écrit :

Moin,

nach der Installation von Jessie konnte iceweasel auf einmal einige
Videos nicht mehr abspielen (z.B. das hier:
<https://www.youtube.com/watch?v=YQ1QC1lq63o>).

Lösen kann man das, indem man

gstreamer0.10-plugins-bad
gstreamer0.10-plugins-ugly
gstreamer1.0-libav

(inklusive Abhàngigkeiten) installiert -- so es fehlt oder wàhrend des
dist-upgrades gelöscht wurde. Zwar zeigt einem danach
# apt-get purge $(deborphan --guess-all) oder
# aptitude purge $(deborphan --guess-all)

dann immer die Pakete als unnötig an, so unnötig sind sie aber nicht ;)

Gruß
J



Danke für den Hinweis, aber das klappt bei mir nicht. Unter Sid benutze ich Firefox 37.02 und kann obiges Video nicht abspielen.

Mit Firefox nightly geht's aber.

Klaus


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen