Ich gehe zurueck zu MSIE

24/06/2011 - 20:06 von Jens Seitz | Report spam
Hallo,

in den letzten Tagen wurde ich schon 2 Mal gelinkt von FF 4 bzw. FF 5.
Woran liegt es daß manche Formulareingabefelder einfach fehlen?

Im DSL-Router fehlte bei der VoIP-Eingabe das Feld für den
Registrar/Proxy. Heute hatte ich an einen Hersteller zwecks Beschwerde
ein Kontaktformular ausgefüllt. Nachdem ich mich fast eine halbe Stunde
damit beschàftigt hatte, wollte ich zum Absenden den Captcha-Code
eingeben, nur das Eingabefeld dafür war nicht da! Alles für die Katz.

Beim MSIE9, den ich ungern benutze, weil er sich den Zoomfaktor für die
besuchten Seiten nicht merkt und mir Adbloc Plus fehlt, hat alles
einwandfrei funktioniert. Also muß ich halt Werbung und öfteres
manuelles Umstellen des Zooms inkauf nehmen, um eine fehlerfreie
Formulareingabe zu erhalten?

Wenn es so sein muß, dann soll es halt so sein. Ich werde nicht mehr
sehr viel Zeit damit verschwenden um Formulare auszufüllen, die sich
dann wegen fehlenden Feldern nicht abschicken lassen. Muß ich halt in
den sauren Apfel MSIE beißen.

F.S.
 

Lesen sie die antworten

#1 Manuel Reimer
24/06/2011 - 20:27 | Warnen spam
Jens Seitz wrote:
Hallo,

in den letzten Tagen wurde ich schon 2 Mal gelinkt von FF 4 bzw. FF 5.
Woran liegt es daß manche Formulareingabefelder einfach fehlen?



Link?

Wenn es so sein muß, dann soll es halt so sein. Ich werde nicht mehr
sehr viel Zeit damit verschwenden um Formulare auszufüllen, die sich
dann wegen fehlenden Feldern nicht abschicken lassen. Muß ich halt in
den sauren Apfel MSIE beißen.



Deine Sache. Wird dir hier sicherlich keiner ausreden wollen, denn das würde in
einer endlosen Diskussion enden, für die wohl die wenigsten die nötige Zeit
übrig haben.

Gruß

Manuel

Ähnliche fragen