Ich habe ein Zombie im Smart-Paketmanager !

04/03/2008 - 23:24 von arkascha | Report spam
Hallo,
irgendwie verstehe ich das nicht, hat vielleciht jemand einen Tipp, was "da
abgeht":

Ich nutze smart als Paketmanager auf opensuse 10.2 und 10.3 unter x86-64
& -32. Alles prima. Arbeit und privat, tut alles was ich brauche, und das
auch noch gut und mit Witz.

Nun dies (nicht tragisch, aber ich versteh's nicht):

Im Smart-Paketmanager klicke ich auf das "Upgrade"-Icon.
Das grübelt normalerweise etwas und schlàgt dann ein paar Pakete zum Upgrade
vor. Ich habe viele Repositories drin, darunter einige lokale/firmeneigene,
also oft Updates. Prima.

Nun hat mich das "evince"-Paket genervt wegen diverser Abhàngigkeiten, die
immer und permanent Probleme machen (->Paket-Abhàngigkeits-Hölle), also weg
damit. Löschen und gut.

Nun will aber seit dem Smart (auch nach booten, SuSEconfiggen,
depmodden, ...) unbedingt das Paket "evince" updaten, obwohl es nicht
installiert ist. Tatsàchlich zeigt smart selber auch im Channel "RPM
system" kein Paket "evince" an.

?!?

Hà ?

Was übersehe ich ?

arkascha
 

Lesen sie die antworten

#1 arkascha
04/03/2008 - 23:35 | Warnen spam
arkascha wrote:
Tatsàchlich zeigt smart selber auch im Channel "RPM
system" kein Paket "evince" an.



Nachtrag:
"latürnich" ist evince tatsàchlich _nicht_ installiert. Es gibt
kein "evince" das ich ausführen kann, die Datei /usr/bin/evice existiert
nicht (die im Paket drin ist), das Paket ist _nicht_ installiert.
Trotzdem soll es unbedingt aktualisiert werden.

Ach ja:
Der "Fix Problems" oder der "Check... Packeges" Button zeigen beide _keine_
Probleme...

arkascha

Ähnliche fragen