Forums Neueste Beiträge
 

Icon einer Verknuepfung laesst sich nicht aendern

11/12/2007 - 01:35 von Harald Effenberg | Report spam
Hi!

Bis gestern hatte ich auf meinem Desktop ein spezielles Icon für
die Verknüpfung zu PaintShopPro9.
Heute ist da nur noch ein Standardsymbol: Rechteck mit abgeknickter
oberer rechter Ecke.

Ich wollte das Icon àndern, aber unter
Eigenschaften/Verknüpfung
ist "Anderes Symbol..." ausgegraut.
Ebenso übrigens wie "Dateipfad öffnen".

Scheinbar tritt dieses Verhalten auch bei anderen auf:
http://www.forumla.de/f-windows-vis...nden-30151

Hat jemand eine Idee, woran es liegen könnte?

Viele Grüße
Harald
Krimidinner "Gelee Royal" im Oxymoron:
http://www.tagesspiegel.de/medien/h...?SORT=PRIO
 

Lesen sie die antworten

#1 G. Born
11/12/2007 - 10:51 | Warnen spam
Bis gestern hatte ich auf meinem Desktop ein spezielles Icon für
die Verknüpfung zu PaintShopPro9.
Heute ist da nur noch ein Standardsymbol: Rechteck mit abgeknickter
oberer rechter Ecke.

Ich wollte das Icon àndern, aber unter
Eigenschaften/Verknüpfung
ist "Anderes Symbol..." ausgegraut.
Ebenso übrigens wie "Dateipfad öffnen".

Scheinbar tritt dieses Verhalten auch bei anderen auf:



http://www.forumla.de/f-windows-vis...nden-30151




Der Thread ist partiell nicht so sonderlich hilfreich, da
Office-Desktop-Verknüpfungen meist so eingerichtet werden, dass nicht alle
Eigenschaften zugreifbar sind. Der übliche Workround in diesem speziellen
Fall besteht darin, die Office Desktop-Symbole zu löschen. Anschließend
làsst sich manuell eine Verknüpfung für das Office-Programm auf dem Desktop
anlegen. Dessen Eigenschaften sind auch alle zugreifbar/ànderbar.

Der einzige Berührungspunkt im Thread ist wohl, dass dem dortigen Poster
wohl die Symbole auch verloren gegangen sind.

Hat jemand eine Idee, woran es liegen könnte?



Idee 1: Nicht kompatible Software oder ein ruiniertes Upgrade über Windows
XP.

Lösung 1: Eine eigene Verknüpfung auf PSP9 auf dem Desktop anlegen und dort
die Eigenschaften setzen.

Lösung 2: Wenn weitere Icons fehlerhaft angezeigt werden, mal den Iconcache
im Benutzerprofil löschen. Pfad Benuter\<Konto>\AppData\Local, die
versteckte Datei "IconCache.db" löschen. Setzt zumindest fehlerhafte
Icon-Darstellungen zurück.

Ansonsten mal testen, ob es unter einem anderen (neuen) Benutzerkonto auch
auftritt. Falls nein, ist das lokale Profil "versaut" (warum auch immer).

Vielleicht hilft es. Wàre nett, wenn Du eine Rückmeldung gibst, ob Du weiter
gekommen bist. Nehme das Thema ggf. in den Blog auf, da die Frage immer
wieder mal aufkommt.

Gruß

G. Born

Ähnliche fragen