Icons in der Toolbox des Designers falsch

22/10/2007 - 10:14 von Björn Dehmel | Report spam
Hallo zusammen,

seit geraumer Zeit habe ich das Problem, dass alle Elemente unter"All
Windows Forms" und zum Teil unter "Common Controls" das gleiche Icon haben.
Anfangs waren davon nur ein paar Eintràge betroffen inzwischen sind es nun
reichlich viele geworden. Das Problem hatte ich früher schon mal, weiß aber
nicht mehr, was ich daraufhin getan habe.

Hat jemand einen Tipp, wie man die Eintràge mit den richtigen Icons wieder
hinbekommt?

VS 2005 Pro ENG Ver:8.0.50727.762 (SP.050727-7600)

Gruß Björn
 

Lesen sie die antworten

#1 Henning Eiben
22/10/2007 - 16:51 | Warnen spam
Björn Dehmel wrote:

seit geraumer Zeit habe ich das Problem, dass alle Elemente unter"All
Windows Forms" und zum Teil unter "Common Controls" das gleiche Icon haben.
Anfangs waren davon nur ein paar Eintràge betroffen inzwischen sind es nun
reichlich viele geworden. Das Problem hatte ich früher schon mal, weiß aber
nicht mehr, was ich daraufhin getan habe.

Hat jemand einen Tipp, wie man die Eintràge mit den richtigen Icons wieder
hinbekommt?



Wenn du in der Toolbox oder auf dem Gruppen-Titel der Toolbox mit der
rechten Maustaste klickst, dann hast du in dem Kontext-Menu einen
Eintrag "Refresh" (sinngemàß). Damit habe ich fehlerhafte Icons (und
nichtfunktionieren der Icons!) wieder beheben können. Leider habe ich
gerade kein Studio auf meinem Rechner, so daß ich nicht 100% genau sagen
kann wie der Menu-Eintrag heißt.


Henning Eiben

busitec GmbH
Consultant

e-mail:


+49 (251) 13335-0 Tel
+49 (251) 13335-35 Fax

Rudolf-Diesel-Straße 59
48157 Münster
www.busitec.de

Sitz der Gesellschaft: Münster
HR B 55 75 - Amtsgericht Münster
USt-IdNr. DE 204607833 - St.Nr. 336/5704/1277
Geschàftsführer: Simon Böwer, Henning Eiben, Stefan Kühn, Martin Saalmann



... ERROR: CPU not found.

Ähnliche fragen