IE-11 öffnet jeweils die erste Seite, aber keine Folgeseiten

25/08/2014 - 14:15 von R. Alter | Report spam
Hallo, nach mehrmaliger Installation des IE11 auf einem neu
aufgespielten WIN / 64 bit, bei dem sonst fast alles normal
làuft, tut sich beim IE fast garnichts. Er öffnet bei allem
die erste Seite, aber keine folgende Seite, auch kein Video,
nicht mal die Webalben auf meiner HP. Habe ihn endgültig
eleminiert, nachdem ich auch einige Dinge aus vorhergehenden
Postings ausprobiert habe. Bleibe beim IE8, da funktioniert
noch Alles. Habe aber das Gefühl, das MS sich so langsam
selbst zerschießt. Andere Browser, die ich installiert habe,
haben diese Nachteile nicht, sind aber manchmal nicht so
intutiv zu hàndeln. Das Netz ist voll von den Màngeln beim
IE11, aber keine Reaktion von MS, oder habe ich das einfach
nur übersehen.

Reinhard

news://freenews.netfront.net/ - complaints: news@netfront.net
 

Lesen sie die antworten

#1 Herrand Petrowitsch
25/08/2014 - 17:20 | Warnen spam
R. Alter schrieb:

Hallo, nach mehrmaliger Installation des IE11 auf einem neu
aufgespielten WIN / 64 bit,



Welches genau?
Wurde Windows aktiviert?
Sind SP1 und Folgeupdates installiert?

bei dem sonst fast alles normal
làuft,



Bedeutet was genau?
Welche "Sicherheits-" oder "Tuning-"Tools sind im Einsatz?
Welche SW ist sonst noch installiert?

tut sich beim IE fast garnichts. Er öffnet bei allem
die erste Seite, aber keine folgende Seite, auch kein Video,
nicht mal die Webalben auf meiner HP.



Stelle bitte Beispiel-URL bereit.
Was gibt die Ereignisanzeige dazu her (eventvwr.msc)?

[...]



Gruß Herrand
Emails an die angegebene Adresse werden gelegentlich sogar gelesen.

Ähnliche fragen