IE 8 RC1 kann nicht installiert werden

01/02/2009 - 20:18 von Thomas Nolte | Report spam
Hallo zusammen,

auf meinem Rechner mit WinXP SP 3 war bereits IE 8 Beta 2 seit deren
Herausgabe installiert. Meines Wissens gab es zwischendurch sogar mal
Updates dafür.

Nun wollte ich IE 8 RC1 drüber installieren. Ging nicht. Stattdessen wurde
IE 7 zurückinstalliert und fehlende Updates wurden nachgeholt. Jeweils
Neustart des Systems.

Der Versionsstand ist nun:
Version 5.1.2600 Service Pack 3 Build 2600
Hardwareabstraktionsebene Version = "5.1.2600.5512 (xpsp.080413-2111)"

Version 7.0.5730.11
Build 75730
Sprache Englisch (USA) (wieso das? :-/)

Die Hinweise von http://support.microsoft.com/kb/949220 habe ich alle der
Reihe nach abgearbeitet. Leider ohne Erfolg :-(

Beim Installieren von IE 8 RC1 fiel mir noch auf, dass nach den
Kernkomponenten das Sprachpaket installiert werden sollte. Dabei / danach
brach die Installation mit der bekannten Fehlermeldung ab.

Muss da irgendwas in der Registry gelöscht / geàndert werden?

Wer weiß Rat?



Thomas Nolte
Leitseite: http://www.t-nolte.de
Weblog: http://t-nolte.blog.de
ICQ: 240928580
Skype: callto://tom_nolte
 

Lesen sie die antworten

#1 Kai Schaetzl
01/02/2009 - 22:31 | Warnen spam
Thomas Nolte schrieb am Sun, 1 Feb 2009 20:18:35 +0100:

Die Hinweise von http://support.microsoft.com/kb/949220 habe ich alle der
Reihe nach abgearbeitet. Leider ohne Erfolg :-(



werde bitte konkret.


Beim Installieren von IE 8 RC1 fiel mir noch auf, dass nach den
Kernkomponenten das Sprachpaket installiert werden sollte. Dabei / danach
brach die Installation mit der bekannten Fehlermeldung ab.



mir ist sie nicht bekannt.

Muss da irgendwas in der Registry gelöscht / geàndert werden?



vielleicht.

Kai
Infos zum IE: http://iefaq.info & http://ie6.winware.org
Infos zu Windows und OE: http://www.mvps.org & http://oe-faq.de
Infos über Updates: http://patch-info.de

Ähnliche fragen