IE in WIN7 wird von FRITZ!-SW nicht erkannt

20/12/2009 - 07:08 von Manfred Wirobski | Report spam
Hallo zusammen!

Ich habe ein XP-System mit zwei gleich System. Auf der Partition "C" habe
ich nun
WIN7 Pr. (32-Bit) ohne jede Fehlermeldung installiert und bin dabei alle
notwendigen
Programme wieder zu installieren.
Probleme habe ich nun die DSL-FRITZ!-SW zu installieren weil das Programm
Internet Explorer in WIN7 nicht erkennt. Er bleibt stehen mit der Meldung,
dass er
eine IE-Version höher als v3.0 erwartet.
Wenn ich den IE aufrufe, kann ich keinen Fehler erkennen und es erscheint
ein Bild
vergleichbar dem IE8 aus XP.
Kann mir jemand weiterhelfen...,oder empfiehlt es sich WIN7 nochmals neu zu
installieren?

Gruß
Manfred
 

Lesen sie die antworten

#1 Felix
20/12/2009 - 11:14 | Warnen spam
"Manfred Wirobski" wrote:

Hallo zusammen!

Ich habe ein XP-System mit zwei gleich System. Auf der Partition "C" habe
ich nun
WIN7 Pr. (32-Bit) ohne jede Fehlermeldung installiert und bin dabei alle
notwendigen
Programme wieder zu installieren.
Probleme habe ich nun die DSL-FRITZ!-SW zu installieren weil das Programm
Internet Explorer in WIN7 nicht erkennt. Er bleibt stehen mit der Meldung,
dass er
eine IE-Version höher als v3.0 erwartet.
Wenn ich den IE aufrufe, kann ich keinen Fehler erkennen und es erscheint
ein Bild
vergleichbar dem IE8 aus XP.
Kann mir jemand weiterhelfen...,oder empfiehlt es sich WIN7 nochmals neu zu
installieren?

Gruß
Manfred





Hast du einen Treiber von Windows 7 für dr die Fritz DSL?


Felix

Ähnliche fragen