IE32Bit funktioniert nicht -> 64Bit schon

09/01/2010 - 11:21 von Harald Bacik | Report spam
Hallo

Folgendes interessantes Szenario: Ich habe einen Windows 2008 x64 Web
Server, auf dem SharePoint Services 3.5 làuft. Es sind ca. 40
Benutzerkonten auf diesem Rechner angelegt (Er ist in KEINER Domàne!)
Seit einigen Tagen funktioniert der 32Bit IE8 nicht mehr. - Es wird
keine Adresse mehr gefunden. - Auch alle anderen Programme, die raus ins
Internet wollen, können nicht mehr kommunizieren. Der 64Bit IE8
funktioniert hingegen wunderbar. Interessanter Weise funktionieren die
Eingànge wunderbar. D.h. die SharePoint Benutzer, die übers Internet auf
den Server zugreifen, haben kein Problem. Zu Wartungszwecken verbinde
ich mich auch per RemoteDesktop - Auch kein Problem. - Aber eine Seite
anzulaufen ist unmöglich. - Nicht einmal im internen Netzwerk (z.B.
http://192.168.1.1) im 64bit geht es wieder.
Ich habe mein Antiviren Programm deinstalliert, IE8 entfernt & neu
installiert. Keine Chance, auch das Starten des IE ohne Add-On bringt
nichts.
Grundsàtzlich wàre es mir egal, wenn der 32Bit Explorer nicht
funktioniert, aber alle anderen Programme, die mit dem Netz
kommunizieren funktionieren auch nicht (Windows Update, Update des
Antiviren Programms) Weiß jemand, wie der 64Bit & der 32 Bit Browser
unterschiedlich auf das Netz zugreifen?
PS: - Firewall war auch schon komplett aus - nutze die Systemeigene von
MS

DANKE
 

Lesen sie die antworten

#1 Robert Gerster
11/01/2010 - 13:00 | Warnen spam
Hallo Harald.

Hast ja schon einiges versucht. Was sagt denn nslookup und die HOSTS?
Ich hatte àhnliche Problme auch schon weil TCP/IP kaputt war. LAN ging,
Internet nicht und umgekehrt.

Gruss Robert

Ähnliche fragen